multiseat not working very well (1 Viewer)

mts

Portal Pro
September 2, 2007
317
25
Home Country
Germany Germany
Hi,

I'm using a dedicated server for LiveTV streaming and must say that it is not working very well.
Last week I saw a single MP installation from a friend and it is working much much better.

Problems on multiseat:
- sometimes little stutterings
- many stutterings when more than 2 people are watching TV
- Timeshifting extremely buggy! !!! (you nearly cant use it)
- no fast forward

Do you plan to improve it in near future?


mts
 

Users who are viewing this thread

Similar threads

Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
Replies
1
Views
181
As this is not a bug but rather a missing feature, I am moving this thread to the Feature Request section.
As this is not a bug but rather a missing feature, I am moving this thread to the Feature Request section.
First of all I wish a happy new year to all, I have tested MP2.1 prerelease with WMC skin, for watching live TV and making...
Replies
7
Views
2K
Hello Bob, Thanks for the feedback :). Iti is not easy to thoroughly answer such an email in a few minutes and I guess that's why it took us so long to reply. We don't recommend using fast forward. Its performance greatly depends on the hardware/codec combination as well as the connection speed. In your case Wifi is probably an...
Hello Bob, Thanks for the feedback :). Iti is not easy to thoroughly answer such an email in a few minutes and I guess that's why...
Trying out MP 2.1 for TV use but encountering problems. I am now using network credentials username and passwords but this made no...
Replies
1
Views
763
Sorry to hear that you have to go to hospital. I hope that all wil be fine. In fact you have already all the information needed. The database name and the table name are the same than in mySQL for ArgusTV. How can I provide you the Backup file ?
Sorry to hear that you have to go to hospital. I hope that all wil be fine. In fact you have already all the information needed...
Hi. I like to introduce our latest tool, called "EPG-Buddy". This program should make EPG grabbing as easy as possible. Up to now a...
Replies
445
Views
120K
After using MP from for 2 years (1.3 Avalon to 1.4 Titan) I noticed the 1.6 upgrade. Particularly of interest was the DB change as I've had an occasional DB crash resulting in a bit of work to fix. I have a server in the basement and three clients. Since I was in the mood I decided on a general systems upgrade - this took the form...
After using MP from for 2 years (1.3 Avalon to 1.4 Titan) I noticed the 1.6 upgrade. Particularly of interest was the DB change as...
After using MP from for 2 years (1.3 Avalon to 1.4 Titan) I noticed the 1.6 upgrade. Particularly of interest was the DB change as...
Replies
0
Views
906
Top Bottom