My Emulators 0.3.2 (12/6/19) (1 Viewer)

Brownard

Development Group
  • Team MediaPortal
  • March 21, 2007
    1,945
    1,297
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #11
    @brownhard: Thanks for this new version! Just one qiestion: Did you include support for MP 1.4.0? In that case, maybe good to include to the topicstart..

    Cheers!

    It should support 1.4 but I don't have it installed to test - can anybody confirm?

    I reinstall the emulators plugin and got the following log after trying to import. I giess the import does not work, cuz the database is corrupt.

    Yeah I should have been more explicit in the 1st post, only db updates from the last (beta) release are supported - looks like you were trying to update a db from the alpha version. I'll try and make handling this error more user friendly.
     
    Last edited:

    jimmyo

    MP Donator
  • Premium Supporter
  • October 1, 2006
    89
    19
    Sweden Sweden
    Thanks for your great work on the new version

    I have upgraded to MP1.4 with the latest Streamed MP skin and there is some issues with My Emulators 0.3.

    1. Gamefaqs scraper doesn't work anymore, I checked the gamefaqs site and I got IP banned after using MP Emulators 0.3.

    2. Can't get Basic Home to go directly to PC games anymore.

    3. The skin isn't using the fullscreen, only a bit of the left corner (I think StreamedMP changed to 1920x1080 as default)

    Thanks for your work and I hope you can solve the above problems.
     

    Brownard

    Development Group
  • Team MediaPortal
  • March 21, 2007
    1,945
    1,297
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #13
    Thanks,
    1. Not sure about GameFAQs but doesn't sound good :confused:, they probably don't like the importer hammering their servers. The plugin already caches as much as it can and uses a Firefox UserAgent so not sure what else I can do. It is still working for me at the mo though. Do you have an account with them?
    2. Which control are you setting the hyperlink parameter on? For StreamedMP I had to set it on the button "GAMES 0" (where GAMES is the label set in StreamedMP home editor) and used "emulator:-1" as parameter
    3. I'll update the skin files and post them here
     

    jimmyo

    MP Donator
  • Premium Supporter
  • October 1, 2006
    89
    19
    Sweden Sweden
    1. I have no account on gamefaqs
    2. I copied the hyperlink higher up as you suggested and it worked, thanks
    3. Looking forward to it
     

    Sigpi007

    Portal Pro
    November 14, 2012
    104
    38
    Chicago, IL
    United States of America United States of America
    Just to build on Jimmyo's post... new StreamedMP skin file would be swell. Thanks Brownard. MyEmulators is my favorite plugin.

    (Gamefaqs scraper still working here BTW.)
     

    smurf

    Portal Member
    April 12, 2009
    48
    8
    This plugin is very useful but for me, that I have the compete mame romset, the "search by file name" is not very good, you could use the emulator gamelist, extract that to an xml and find the titles and the cover of a rom, like rommanager.

    I know it's not easy but the mame is the first emulator!!!
     

    octessence

    Portal Pro
    May 8, 2012
    76
    10
    Germany
    United Kingdom United Kingdom
    Country flag
    This is by far my favourite plug for MP2. It demonstrates exactly why "Everything else is just a Media Center".
    Thanks for the effort you have put in.
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    This is by far my favourite plug for MP2. It demonstrates exactly why "Everything else is just a Media Center".
    Thanks for the effort you have put in.
    This plugin only supports MP1 currently.. So what do you mean exactly? :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Issues with new install of My Emulators 2 My Emulators 11
    Similar threads

    Top Bottom