My Music: Visualization goes back to small square during track change in fullscreen

Discussion in '0.2.3.0 RC3 and SVN Builds' started by Jontron123, October 20, 2007.

  1. Jontron123

    Jontron123 New Member

    Joined:
    September 20, 2007
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Hardware Specification:
    TV-Server Version:
    MediaPortal Version: 0.2.3.0-RC3
    MediaPortal Skin: Blue Two
    Windows Version: Windows XP SP2
    CPU Type: Intel P4 3.0 Ghz
    HDD: Western Digital 160 Gb
    Memory: 512Mb Dual DDR
    Motherboard: Lanparty 865PE
    Motherboard Chipset: Intel 665PE
    Motherboard Bios:
    Video Card: Nvida Geforce 440MX
    Video Card Driver:
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote: Microsoft MCE Remote
    TV:
    TV - HTPC Connection: S-Video



    -I am using the Bass engine and the winamp AVS plugin v2.81d
    -Happens during windowed or fullscreeen MediaPortal
    -Happens on both my HTPC and Laptop

    Error Description:
    1. Start MediaPortal
    2. Go to my music and start playing a song
    3. Switch to fullscreen visualization and change to the next song
    4. Visualization goes back to the small square like when not in fullscreen

    [​IMG]
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,501
    Likes Received:
    1,639
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,266 / 1
    Home Country:
    Austria Austria
    I asume that you have Crossfading 0.0 and the Gapless Playback box is NOT checked.
    can you clarify that?

    otherwise, please tell me your settings.
     
  4. Jontron123

    Jontron123 New Member

    Joined:
    September 20, 2007
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Correct.
     
  5. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,501
    Likes Received:
    1,639
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,266 / 1
    Home Country:
    Austria Austria
    Should be fixed in the next public svn.
     
  6. Jontron123

    Jontron123 New Member

    Joined:
    September 20, 2007
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Thanks! MediaPortal is the best!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!