My pictures, no next/prev picture control, no pause on slideshow. (1 Viewer)

Al_Capone

MP Donator
  • Premium Supporter
  • September 26, 2006
    527
    19
    Norway Norway
    TV-Server Version: 1.0 RC1 SVN 19158
    MediaPortal Version: 1.0 RC1 SVN 19158
    MediaPortal Skin: Bluetwo Wide
    Windows Version: XP SP2
    CPU Type: Pentium Mobile 1,73Ghz
    HDD: 160GB toshiba 2,5" SATA
    Memory: 1GB
    Motherboard: Aopen
    Video Card: Nvidia 8400GS
    Video Card Driver: 169.28
    Sound Card: Realtek ALC880 (onboard)
    Sound Card AC3: Realtek ALC880 (onboard)
    Sound Card Driver: 5.10.00.5345
    1. TV Card: Hauppauge WinPVR USB2 (hardware compression)
    1. TV Card Type: Analog
    1. TV Card Driver: 24023
    2. TV Card: FireDTV S2, Firmware 1.4.0
    2. TV Card Type: Sat
    2. TV Card Driver: 4.4N
    MPEG2 Video Codec: ffdshow
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: ffdshow
    Satelite/CableTV Provider: canal digital
    HTPC Case: X-Cube mini
    Cooling: internal fan
    Power Supply: Xcube-mini's standard
    Remote: FireFly
    TV: Widescreen 26" monitor, DLP projector
    TV - HTPC Connection: DVI



    When using "(my) pictures", and displaying a picture in fullscreen:

    1.- there is no remote control action that moves to next picture (or previous)
    2.- if starting slideshow - pause does not pause the slideshow.

    I am using a custom mapping file (because the original Firefly X10.xml is not fully configured).
    the customized "Other X10.xml" works fine with everything (and worked fine in 0.2.3 too)
    The mapping file is attached.

    However, it's important to say that the original Firefly X10.xml does NOT control the pictures any more than the modified file.
     

    Attachments

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    1.- there is no remote control action that moves to next picture (or previous)
    Left\right arrow keys working with mce remote, these control back\forward actions fine.

    2.- if starting slideshow - pause does not pause the slideshow.
    pause\play work fine again with mce remote.

    Looks like your X10 settings are completely borked.

    Do the above actions work within other areas of MP.
     

    Al_Capone

    MP Donator
  • Premium Supporter
  • September 26, 2006
    527
    19
    Norway Norway
    Ok.
    then the conclusion must be:

    "Firefly X10.xml" is not properly configured.
    It does not have any button mapped to "info", nor does it have any button mapped "toggle fullscreen"
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    haaitje Pictures error .net framework MPTagThat 0
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    volumia Q: thumbnail creation for Pictures plugin MediaPortal 1 Plugins 3
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    B Display pictures to 4K TV View Pictures 0
    G MadVR, black TV Picture 1.20 Pre Release 1
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    J View pictures in date order? View Pictures 0
    Similar threads

























    Top Bottom