My Trailers does nothing after selecting a trailer

Discussion in 'My Trailers' started by fdm225, June 24, 2009.

  1. fdm225
    • Premium Supporter

    fdm225 MP Donator

    Joined:
    February 17, 2006
    Messages:
    17
    Likes Received:
    0
    Location:
    Chicago
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Hi all,
    I am a new user and am at a complete loss! I have the My Trailers plugin installed and all looks good until I select a trailer. At this point, MP freezes for a few minutes (literally frozen on the screen with the album cover and no sound) and then after a few minutes it unfreezes. It is like it attempted to play the trailer but did not play or display anything! I apologize for a new thread but this is not a black screen and I have the media portal codecs pack installed that is listed in the main thread. If someone could tell me what logs to post I would really appreciate it.

    Thanks,
    dave


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. damaster

    damaster Portal Pro

    Joined:
    November 23, 2007
    Messages:
    412
    Likes Received:
    35
    Ratings:
    +35 / 0
    Home Country:
    Canada Canada
    Same problem here. I think it has something to do with not having proper filters installed to play QuickTime format videos. I'm still debugging but if I figure it out I'll let you know the solution.
     
  4. mat123

    mat123 Portal Pro

    Joined:
    February 28, 2009
    Messages:
    102
    Likes Received:
    19
    Gender:
    Male
    Ratings:
    +19 / 0
    Home Country:
    Slovenia Slovenia
    Show System Specs
  5. damaster

    damaster Portal Pro

    Joined:
    November 23, 2007
    Messages:
    412
    Likes Received:
    35
    Ratings:
    +35 / 0
    Home Country:
    Canada Canada
    I don't like that solution because it requires installation of QuickTime and the last thing I want on my HTPC is QuickTime!

    So, I solved my problem simply by registering filter MP4Splitter.ax from the MPC-HC standalone filters package. I then set the merit of MPCVideoDecoder (also from the same filters package) to highest and MPA Audio Decoder (also from the same filters package) to highest and now I can play all .mov files (e.g. movie trailers from Apple).
     
  6. mickyblue

    mickyblue Portal Pro

    Joined:
    June 13, 2005
    Messages:
    119
    Likes Received:
    15
    Location:
    Brisbane Australia
    Ratings:
    +15 / 0
    Home Country:
    New Zealand New Zealand
  7. Raytestrak
    • Premium Supporter

    Raytestrak MP Donator

    Joined:
    April 12, 2008
    Messages:
    497
    Likes Received:
    21
    Occupation:
    IT Engineer
    Location:
    Honselersdijk
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    Even Medialooks is unneccesary, Haali Media splitter and your own x264 (I'm running CoreAVC) should cover it.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!