my trailers missing ok dialog xml? (1 Viewer)

knutinh

Portal Pro
September 4, 2005
558
2
Just tested My trailers from yesterdays CVS. Seems that clicking "trailer" resultst in a black screen with error message, and something about a missing file named ok_dialog.xml or something similar.

regards
Knut
 

Users who are viewing this thread

Similar threads

Hi doskabouter I only use the line jump for the description. I modify the XmlTV file from EPG-Buddy with WebGrabPlus (rex) only in the description with \n. My new description is: Genre, year of production \n Original description \n Actors
Hi doskabouter I only use the line jump for the description. I modify the XmlTV file from EPG-Buddy with WebGrabPlus (rex) only...
Just installed 1.28, and the new XML EPG importer refuses to import the xml spit out by EPG-Buddy. Older versions of MP1 ingest it...
Replies
23
Views
2K
How do you check it? And why keep it when we have an IMDBID in the database - it's almost 100% guaranteed accurate identification of the film, IMDBURL is just unnecessary information that will clutter the database.
How do you check it? And why keep it when we have an IMDBID in the database - it's almost 100% guaranteed accurate identification...
While we are chatting, now get mad, you know that I said I would refactor the database to get rid of any redundancies. I've done...
Replies
299
Views
4K
Well it's been a couple of days and we've had no more unable to play errors .
Well it's been a couple of days and we've had no more unable to play errors .
I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
Replies
8
Views
1K
I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:): TVC 6.4.8 Download (pctvsystems.com) My English translation: I didn't test it because I already switched to another TV card (so I found this piece of information to late) but maybe this can help others...
I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:)...
Hello Yesterday, I updated my computer running MediaPortal Client and TVServer (and also occasionally providing another laptop...
Replies
13
Views
3K
Hello, for many years I used a Digital Devices CineS2 on a unicable system with Mediaportal. Recently I upgraded with an additional Digital Devices Max M4, which is a multituner card. From the CineS2 I was used that the satellite signal strength is always 100%. Even if the signal is so weak that I have dropouts (due to bad weather)...
Hello, for many years I used a Digital Devices CineS2 on a unicable system with Mediaportal. Recently I upgraded with an...
Hello, for many years I used a Digital Devices CineS2 on a unicable system with Mediaportal. Recently I upgraded with an...
Replies
0
Views
494
Top Bottom