My TV: Shuttering - strange log? (1 Viewer)

bigal

Portal Pro
September 18, 2005
159
0
Gothenburg
Windows Version: Windows XP Pro Swe SP2
CPU Type: AMD 64 3200+ Venice
Memory: 1024MB DualChannel
Motherboard: MSI RS482M4-ILD
Motherboard Chipset: ATI RS480, ATI SB400
Motherboard Bios:
Video Card: Radeon Xpress 200
Video Card Driver: 6.14.10.6583
Sound Card: Realtek HD Sound
Sound Card AC3: no AC3 (it's possible)
Sound Card Driver: 5.10.00.5128
1. TV Card: TwinHan Cab-CI
1. TV Card Type: DVB-C
1. TV Card Driver: 1.2.2.9
2. TV Card: N/A
2. TV Card Type: N/A
2. TV Card Driver: N/A
Video Render Type: VMR9
Video Codec: Mpeg2Dec Filter (Latest)
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder (Latest)
Satelite/CableTV Provider: ComHem
HTPC Case: Silverstone LC02
Power Supply: built-in
Remote: N/A
TV: N/A
TV - HTPC Connection: DVI

I just looked in mu logfile and it has alot of "VMR9Helper: repaint->playing 1" in it.
The strenght and quality is 0,0 in the begining of the log and ~90,~100 at the middle,end

it also does some things many times, even though I just let MP be for some time like this:

2005-12-29 12:33:02 Twinhan: check for twinhan driver
2005-12-29 12:33:02 twinhan card detected
2005-12-29 12:33:02 DVBGraphBDA:process() send PMT version 3 to device
2005-12-29 12:33:02 PMT: program number:1012
2005-12-29 12:33:02 video pid:0x1033
2005-12-29 12:33:02 audio pid:0x1133
2005-12-29 12:33:02 teletext pid:0x1F33
2005-12-29 12:33:02 pcr pid:0x1033
2005-12-29 12:33:02 Twinhan: check for twinhan driver
2005-12-29 12:33:02 twinhan card detected
2005-12-29 12:33:02 Twinhan send PMT len:67 video:0x1033 audio:0x1133

But the most strange thing is this, can anybody explain the problem? if it is a problem:

2005-12-29 12:33:13 VMR9Helper: repaint->playing 1
2005-12-29 12:33:22 VMR9Helper: playing->repaint
2005-12-29 12:33:22 VMR9Helper: repaint->playing 1
2005-12-29 12:33:29 VMR9Helper: playing->repaint
2005-12-29 12:33:30 VMR9Helper: repaint->playing 1
2005-12-29 12:33:33 VMR9Helper: playing->repaint
2005-12-29 12:33:34 VMR9Helper: repaint->playing 1
2005-12-29 12:33:58 VMR9Helper: playing->repaint
2005-12-29 12:33:58 VMR9Helper: repaint->playing 1
2005-12-29 12:34:06 VMR9Helper: playing->repaint
2005-12-29 12:34:06 VMR9Helper: repaint->playing 1
2005-12-29 12:34:14 VMR9Helper: playing->repaint
2005-12-29 12:34:14 VMR9Helper: repaint->playing 1
2005-12-29 12:34:26 VMR9Helper: playing->repaint
2005-12-29 12:34:26 VMR9Helper: repaint->playing 1
2005-12-29 12:34:32 VMR9Helper: playing->repaint
2005-12-29 12:34:32 VMR9Helper: repaint->playing 1
2005-12-29 12:34:52 VMR9Helper: playing->repaint
2005-12-29 12:34:53 VMR9Helper: repaint->playing 1
2005-12-29 12:35:16 VMR9Helper: playing->repaint
2005-12-29 12:35:16 VMR9Helper: repaint->playing 1
2005-12-29 12:35:34 VMR9Helper: playing->repaint
2005-12-29 12:35:34 VMR9Helper: repaint->playing 1
2005-12-29 12:35:59 VMR9Helper: playing->repaint

and it keeps going....


/BigAl
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
C strange tuner(?) problem TV-Cards 0
ajs [fixed] 4936 - Strange behavior of the font in the skin MediaPortal 1 35
A MediaPortal Error log issue MediaPortal 1 Talk 26
P MP2 TV Recording Logs General 1
B 1.26.0 Error Upgrading Data Base (FanArtHandler log) on Holiday implemention ... MP 1.26 Pre Release Fanart Handler 6
horned_reaper [solved] Errors in FH log ... Fanart Handler 1
catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
horned_reaper MediaPortal configuration error log message General Support 1
horned_reaper MiniDisplayStatus error log messages General Support 7
horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
horned_reaper MediaPortal.LastFM.LastFMException error log message General Support 1
doskabouter Exceptions found due to improved logging General Support 11
ajs Can't log in to MyGet Online Facilities 4
HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 10
F Audio render and font error in my logs General Support 2
HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
T Get this error message on attempted re-install...LOGS inc. General Support 4
HTPCSourcer [solved] Can't log in to Wiki Online Facilities 3
N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
Terra [Rejected] Log Media Anonymization/Masking Feature Requests 4
T Mp 1.20 won't play .265 hdr capable file......settings problem? logs inc. Watch / Listen Media 0

Similar threads

Top Bottom