My TV: TV stops, then MP hangs machine after channel change

Discussion in '0.2.0.0 Release Candidate 3 Release and CVS Bugs' started by amnw14545, March 25, 2006.

  1. amnw14545

    amnw14545 Portal Pro

    Joined:
    February 11, 2006
    Messages:
    53
    Likes Received:
    0
    Ratings:
    +0 / 0
    CVS-snapshot from: 24/03/06 1-03

    Windows Version: Windows XP (SP2)
    CPU Type: AMD Athlon 64 3500+
    Memory: 1 GB
    Motherboard: GA-K8NF9 Ultra (Gigabyte Technology Co., Ltd.)
    Motherboard Chipset: NVIDIA nForce4
    Motherboard Bios:
    Video Card: XFX Geforce 6600 256MB
    Video Card Driver: 8.1.9.8
    Sound Card: RealTek AC'97
    Sound Card AC3: coaxial out
    Sound Card Driver: 5.10.0.5770
    1. TV Card: Terratec 2400i DT
    1. TV Card Type: DVB-T
    1. TV Card Driver: 1.0.3.255
    2. TV Card: SapphireTech Theatrix ATI550 Pro
    2. TV Card Type: analog
    2. TV Card Driver: 6.14.10.134
    Video Codec: Nvidia PureVideo 4.02-185
    Audio Codec: NVidia PureVideo 4.02-185
    Satelite/CableTV Provider: Sky Digital
    HTPC Case: Silverstone LC16m
    Power Supply: 450w Nesteq 0dBA PSU
    Remote: iMon
    TV: LG RZ32LZ50
    TV - HTPC Connection: DVI

    To Reproduce:
    Start up MP.
    Enter My TV; TV comes on and Timeshifting is off.
    Choose a channel to watch.
    Go into full screen.
    Leave MP for 8 hours.
    When return, notice that no TV Channel is being displayed.
    Move the mouse to the bottom of the screen to show OSD.
    Press ESC to go back to My TV preview window.
    Select Channel menu option on the left.
    Select another channel.
    MP locks up and requires hard reboot of machine.

    This is probably related to the Mantis bug: http://mantis.team-mediaportal.com/view.php?id=697


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Taipan
    • Team MediaPortal

    Taipan Retired Team Member

    Joined:
    February 23, 2005
    Messages:
    2,075
    Likes Received:
    22
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +23 / 0
    Home Country:
    Australia Australia
    Show System Specs
    I notice that you have two different TV cards, does this same problem occur on both the DVB-T channels and the Analogue channels?
     
  4. amnw14545

    amnw14545 Portal Pro

    Joined:
    February 11, 2006
    Messages:
    53
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi,

    sorry, I should have stated. The problems I get only occur for DVB-T, the ATI550 card is fine - can be left all night recording without any problems (well, except when a daylight saving change is due...)

    I'm not sure if both DVB-T channels are affected - I would assume so, but I can check that by reassiging a channel on the DVB-T if you like?

    Thanks
     
  5. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!