[My Videos] not correctly embedded (>= snapshot from 06-13-2008) (1 Viewer)

marco2357

Portal Member
June 8, 2008
8
0
Switzerland Switzerland
TV-Server Version: MediaPortal in-built
MediaPortal Version: snapshot from 06-22-2008
MediaPortal Skin: Blue Two
Windows Version: Windows XP Professional SP3, 32bit
CPU Type: Intel Pentium M 1500MHz
HDD: 40GB
Memory: 1GB
Motherboard: don't know
Video Card: ATI Mobility Radeon 7500
Video Card Driver: latest from lenovo
Sound Card: don't know
Sound Card AC3: don't know
Sound Card Driver: latest from lenovo
1. TV Card: WinTV-PVR USB2
1. TV Card Type: don't know
1. TV Card Driver: 4.0A
MPEG2 Video Codec: MPV
MPEG2 Audio Codec: MPA
h.264 Video Codec: ffdshow Video Decoder
Satelite/CableTV Provider: Cable
HTPC Case: IBM ThinkPad R40
Cooling: default
Power Supply: default
Remote: Hauppauge 45 buttons
TV: Phillips PC Monitor
TV - HTPC Connection: VGA Cable

Error description:
1. start mediaportal in fullscreen mode
2. go to "My Videos"
3. start a video
it opens in fullscreen, but only a black area is visible with MediaPortal flickering at the bottom and top of the display
sound works
4. Pressing "ESC" leads to MediaPortal being shown where the video should be (small at the lower left) and the rest is black
4. Only Alt-F4 works now, it closes MediaPortal and the video player

This happens with the snapshots from 06-13-2008 and 06-22-2008. Earlier snapshots including RC1 are working.
Interesting is that something very similar also happened in "My Music" until now. Music started but MediaPortal seemed to no longer have the focus. Only Alt-F4 was possible in order to close MediaPortal and the (invisible) Music Player. But this works now (reinstalled latest SVN). Don't know why...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
A [solved] How to Play All Videos in a List watch/edit Videos 3
O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
I Video Playback Stuttering General Support 45
B some videos jerky Television (MyTV frontend and TV-Server) 0
B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
ajs [Proposal] Video embedded cover MediaPortal 1 1
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
H random black screen live tv and videos (amended) General Support 0
404 [solved] Live TV...video and audio freeze General Support 20
R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
J Debug OnlineVideos, How To? OnlineVideos 1
A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
A Working server, no video playback on client General 5
Megane [Configuration] Be more specific in Video Codec Improvement Suggestions 0
M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
C where is the Online Videos plugin General Support 1
Similar threads

























Top Bottom