myGear DVB-C / eMPIA 2885

Discussion in 'TV-Cards' started by Deto, September 10, 2010.

  1. Deto

    Deto Portal Member

    Joined:
    June 7, 2006
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    I have bought an USB myGear DVB-T/C Tuner from searching around I think its actually an eMPIA 2885.



    The problem is that Mediaportal cant find any channels at all (simply reports no signal), however the program that comes with the card (ArcSoft TotalMedia) works just fine.

    And here is the weird part.. if I run TotalMedia first and just start a channels scan and then cancel it and then scan in Mediaportal everything works just perfect and it stays that way until I reboot the PC.

    Im using Windows 7 64 bit and Mediaportal 1.1.0 Final.

    Has anyone else tried this tuner ? or have any ideas to how I could fix this.

    I also have a Terratec H7, but it keeps hanging up the TVService in Win7, it worked okay in WinXP.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sezz2000

    Sezz2000 Portal Member

    Joined:
    September 10, 2010
    Messages:
    18
    Likes Received:
    2
    Ratings:
    +2 / 2
    I have the same problem with MSI Digi Vox Trio Stick. It has also the eMPIA 2885 and Total Media. After starting Total Media first Mediaportal works fine.
    After e reboot Mediaportal won't work until Total Media was startet for one short time....
     
  4. Sezz2000

    Sezz2000 Portal Member

    Joined:
    September 10, 2010
    Messages:
    18
    Likes Received:
    2
    Ratings:
    +2 / 2
    • Like Like x 1
  5. Deto

    Deto Portal Member

    Joined:
    June 7, 2006
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    Thank you !

    That driver did the trick. I actually found it but gave up trying it since it had the same date as the one i got with the card and the download was ultra slow.

    But it works perfectly with that driver!
     
  6. dw131

    dw131 New Member

    Joined:
    October 30, 2011
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hello, the new driver on the empia site dont work! the old ist not for download. can anybody send me the old version? thanks
     
  7. reeven

    reeven Portal Pro

    Joined:
    June 8, 2009
    Messages:
    67
    Likes Received:
    2
    Location:
    Bucharest, greatest city in the world
    Ratings:
    +2 / 0
    Home Country:
    Romania Romania
  8. Epedemic
    • Premium Supporter

    Epedemic MP Donator

    Joined:
    July 13, 2006
    Messages:
    59
    Likes Received:
    7
    Ratings:
    +7 / 0
    Show System Specs
    Hi. I just installed mp for a friend who have this card. And it works just fine, but after standby he gets "program/channel not found". If testing channels in tvsetup he gets "no pmt found". This stays the same untill reboot, restarting tvservice or changing tuning type does not help. Any ideas?
     
  9. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,736
    Ratings:
    +8,202 / 17
    Home Country:
    New Zealand New Zealand
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!