MyPrograms issues (1 Viewer)

A

Anonymous

Guest
Hi,

I've followed all instructions in the wiki and spent sometime searching these forums but I'm having a few issues with the MyPrograms plugin and some emulators and was wondering if anyone could advise.

The majority of my Megadrive (Genesis) games have a .bin file extension and having setup a directory-cache for my games with filetypes set to .bin,.smd , when searching the directory only the .smd files are listed?

I also have the same issue when setting up ePSXe, it won't pick up my (one and only) .iso file? as there was only one file I entered it by hand but for some reason it's still not listed in MediaPortal.

Thanks for any guidance you can provide,

JDH
 

waeberd

Portal Pro
August 16, 2004
314
1
Fribourg (CH)
Hello JDH,

works fine here....

* make sure to enter the extensions without a blank and without wildcards:
".bin,.smc"

* in the FILE-Directory, make sure not to add a backslash at the end
("E:\media\emu\Project64\roms")

* stupid question, but: did you click the "Update Database" button after that? (FILES-Tab, "Update Database") to build the cache?

If this doesn't help, please post the exact entries you've made so I can have a look!

Daniel
 
A

Anonymous

Guest
Hi Daniel,

Unfortunately shortly after I started this thread my MediaPortal installation died and I had to slowly set everything else back up.

Oddly though, having done all that, I'm happy to report that it now works perfectly! Thankyou for your great work on the plugin, it's fantastic being able to just scroll through lists of 100s of games with a remote and play.

By the way... have you found a way to easily exit ePSXe with a remote or similar? I've got Gens, zSnesw (with a key on the pad), Project 64 working great but unfortunately I have to move to kill ePSXe with the escape key!

Cheers, JDH
 

bartmanson

MP Donator
  • Premium Supporter
  • December 28, 2004
    127
    35
    Nuremberg
    Home Country
    Germany Germany
    Hi Daniel,

    I had the very same problem with my programs. The directory cache did not find .bin,.iso., and .img files. I found out that this seems to relate to the "auto-mount iso files with deamon tools" checkbox in mediaportals general setup tab. I unchecked it and after that all iso, img and bin files were listed in the directory cache object after I pressed the "update now" button.

    Do you think that this is a possible explanation for JohnnyDHs problem?

    Ciao,
    BartManson
     

    Slyder0244

    Portal Member
    February 22, 2005
    34
    0
    hmm i'll have to try that bart i've had the same problem with image files for epsx and haven't been able to get it fixed so i just gave up on it for the time being but i never thought of trying that
     

    hakuna

    Portal Pro
    October 15, 2004
    395
    1
    46
    Gothenburg
    Home Country
    Sweden Sweden
    Any news on this?
    I can only get My programs to mount the iso, not to start the emulator. I will try without automatic daemon mounting, but I would really like to have daemon on.
    I have also only tried directory browse since I have not gotten the function of directory cache in my tiny head (or is it that dir cache don't find iso:s?)

    /Niclas
     

    Users who are viewing this thread

    Top Bottom