MyRadio: Problem opening RTSP url (1 Viewer)

zagor

New Member
July 30, 2006
1
0
46
Italy
Windows Version: Windows XP Professional SP 2
CPU Type: AMD Athlon 64 Processor
Memory: 1 GB RAM
Motherboard: Asus A8N-VM CSM
Motherboard Chipset: NVIDIA GeForce 6150 + nForce 430
Motherboard Bios: 4 Mb Flash ROM, AMI BIOS, SM BIOS 2.3
Video Card: NVIDIA GeForce 7600 GS
Video Card Driver: NVidea drivers 9.1.3.1
Sound Card: SoundMAX Integrated Digital HD Audio
Sound Card AC3:
Sound Card Driver: AnalogDevices 5.10.1.4151
1. TV Card: no
1. TV Card Type: no
1. TV Card Driver: no
2. TV Card: no
2. TV Card Type: no
2. TV Card Driver: no
Video Codec:
Audio Codec:
Satelite/CableTV Provider: no
HTPC Case:
Power Supply:
Remote: MCE remote control
TV:
TV - HTPC Connection: no

error description:
1. Installed the RTSP directshow filter.
2. Installed all Real Media directshow filters.
3. Adding in my Radio the stream in configuration: rtsp://live.media.rai.it/broadcast/radiotre.rm

4. Start Media Portal
5. Going to myRadio
6. Play the radio registered to that url
7. Nothing played.

This url can be played by media player classic.
 

idioteque

Retired Team Member
  • Premium Supporter
  • September 29, 2005
    609
    9
    Netherlands Netherlands
    1 did u select internal audioplayer Direct show?
    2 can u play the stream in WMP ?
    3 Use graphedit to see which direct showfilters MP uses to play the file
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom