MyVideos: black screen when avi is finished (1 Viewer)

infinite.loop

Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Home Country
    Austria Austria
    Country flag
    Windows Version: WindowsXP SP2
    CPU Type: AMD AthlonXP 3000+
    Memory: 512 MB DDR PC3200
    Motherboard: Asus A7N8X Deluxe
    Motherboard Chipset: Nvidia nforce2
    Motherboard Bios: Award 1008
    Video Card: WinFast A6600 GT TDH-128 (S-Video out)
    Video Card Driver: Forceware
    Sound Card: realtek
    Sound Card AC3: coaxial out/ optical out
    Sound Card Driver: 1.16
    1. TV Card: Technisat Skystar 2
    1. TV Card Type: DVB-S
    1. TV Card Driver: 30.09.2005
    2. TV Card: no 2nd TV Card installed
    2. TV Card Type: no 2nd TV Card installed
    2. TV Card Driver: no 2nd TV Card installed
    Video Render Type: VMR9
    Video Codec: winDVD6
    Audio Codec: winDVD6
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: standard ATX case
    Power Supply: Bequite 400W
    Remote: Microsoft MCE Remote
    TV: Panasonic 16:9
    TV - HTPC Connection: S-Video

    1. enter MyVideos
    2. watch a avi that has been recorded with Canon Ixus I
    3. watching avi works like a charm
    4. when the avi is finished i get a blackscreen
    5. when i press a button on the remote i hear the click sound but nothing happens
    6. when i click the "LiveTV" button MediaPortal enters MyTV
    7. i can leave MyTV to the Homescreen
    8. when i use the "Stop" Button on the remote to stop the LiveTV feed in the Homepage i get a black screen again
     

    Commodore 64

    Retired Team Member
  • Premium Supporter
  • June 20, 2005
    328
    1
    45
    Home Country
    United States of America United States of America
    Hmm. I get an error when I press 'Stop'. I get the "media portal has encounted an error and needs to close..." If I acknowlegde that window, MP exits, if I leave the error up, I can still do whatever I want in MP (except the error pop up overlays the MP GUI). I can go ahead and start another avi or whatever, if I choose, and it will work fine.

    It's odd.
     

    Users who are viewing this thread

    Similar threads

    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    981
    Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET Memory Profiler or .NET Memory Profiler By Redgate | ANTS Memory Profiler help or not?
    Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET...
    Hello everyone. I have this "little" problem. MediaPortal, when fully booted and finished checking folders with videos, occupies...
    Replies
    18
    Views
    1K
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
    We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
    Replies
    4
    Views
    2K
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    700
    Good work guys!
    Good work guys!
    We are proud to present MediaPortal 2.2.1 After the release of MediaPortal 2.2 Final the team focussed on improving usability and...
    Replies
    1
    Views
    3K
    Top Bottom