myvideos: browsing videos error with big thumbnails

Discussion in 'General Support' started by panic, August 8, 2007.

  1. panic

    panic Portal Pro

    Joined:
    March 24, 2006
    Messages:
    67
    Likes Received:
    0
    Occupation:
    Student
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    MediaPortal Version: 0.2.3.0+SVN
    MediaPortal Skin: Replicant
    Windows Version: XP SP2
    CPU Type: Intel 2.8
    HDD: Samsung 160GB
    Memory: 2 GB
    Motherboard: ASUS P5B-VM
    Motherboard Chipset: Intel G965
    Motherboard Bios: P5B-VM BIOS 0307
    Video Card: Intel GMA X3000
    Video Card Driver: V6.14.10.4642
    1. TV Card: Cinergy 1200 DVB-S
    1. TV Card Driver: BDA 4.8.15
    MPEG2 Video Codec: PowerDVD 7
    MPEG2 Audio Codec: PowerDVD 7
    Satelite/CableTV Provider: Astra 19.2°E


    Hi!

    Don't know when this started to be a problem (using the latest svn). But I have problems browsing my videos in big thumbnails view.



    What happens:
    If I try to scroll/browse donw in myvideos using the "down keys" of my remote/keyboard I am not able to browse to the two last lines of thumbnails.
    Always jumps back to the first line before I get there.
    So I am unable to browse to the last page downwards

    ie:
    in big thumbnails view I see two lines of thumbs. lets say I have 8 rows. If I am at row 6 and press the "down key" it jumps up to the first row.

    If I start to scroll/browse up from the first line everything is fine and I will get to the last line of thumbs.
    Also using the up/down buttons of the theme everything is fine.

    Checked this with bluetwo wide and replicant 1.1.5.

    ???
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. panic

    panic Portal Pro

    Joined:
    March 24, 2006
    Messages:
    67
    Likes Received:
    0
    Occupation:
    Student
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    could someone please check this.
    So far I don't know if I am the only one experiencing this behavior.

    thanks
     
  4. patricon

    patricon Portal Pro

    Joined:
    June 16, 2007
    Messages:
    543
    Likes Received:
    18
    Ratings:
    +18 / 0
    Home Country:
    Spain Spain
    i've also noticed this issue. I'm using Replicant skin also; i'm not checked it with BT wide.

    regards
     
  5. Psycho Reptile
    • Team MediaPortal

    Psycho Reptile Retired Team Member

    Joined:
    April 19, 2006
    Messages:
    1,316
    Likes Received:
    783
    Location:
    Cambridge, England
    Ratings:
    +783 / 0
    Home Country:
    United Kingdom United Kingdom
    I've just tried this using ReVision 1.1.5 and mp 0.2.3.0 rc1 - I don't have the problem...
     
  6. patricon

    patricon Portal Pro

    Joined:
    June 16, 2007
    Messages:
    543
    Likes Received:
    18
    Ratings:
    +18 / 0
    Home Country:
    Spain Spain
    I don't know exactly from wich SVN comes this error, but i'm almost sure that this bug not happened a few SVNs ago. Psycho, are u using latest SVN available?

    regards,
     
  7. panic

    panic Portal Pro

    Joined:
    March 24, 2006
    Messages:
    67
    Likes Received:
    0
    Occupation:
    Student
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    agree!

    checked B2 skin and the problem appears there, too.
     
  8. Bavarian
    • Team MediaPortal

    Bavarian Retired Team Member

    Joined:
    April 4, 2005
    Messages:
    698
    Likes Received:
    167
    Location:
    Germany, Bayern
    Ratings:
    +167 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi guys,

    problem is know :) I am currently on it to fix it.

    Bavarian
     
  9. patricon

    patricon Portal Pro

    Joined:
    June 16, 2007
    Messages:
    543
    Likes Received:
    18
    Ratings:
    +18 / 0
    Home Country:
    Spain Spain
  10. panic

    panic Portal Pro

    Joined:
    March 24, 2006
    Messages:
    67
    Likes Received:
    0
    Occupation:
    Student
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    thanks for taking a look!
     
  11. Bavarian
    • Team MediaPortal

    Bavarian Retired Team Member

    Joined:
    April 4, 2005
    Messages:
    698
    Likes Received:
    167
    Location:
    Germany, Bayern
    Ratings:
    +167 / 0
    Home Country:
    Germany Germany
    Show System Specs
    issue is fix :)


    Bavarian
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!