Navigation within 'My Video' & 'My Music' (1 Viewer)

malachy

New Member
September 2, 2005
3
0
Orange County, CA
Area: My Video & My Music / Media Portal Skin (Project X, BlueTwo, maybe others)
Windows Version: Windows XP Pro SP2
CPU Type: Athlon XP 2500+
Memory: 2x 512 MB DDR400
Motherboard Chipset: nForce2
Video Card: nVidia GeForce FX5200
Video Card Driver: 78.01
Video Render Type: VMR9 Renderless
Video Codec Type & Version: N/A
Audio Codec Type & Version: N/A
TV Card: N/A
TV Card Type: N/A
TV Card Driver: N/A
Satelite/CableTV Provider: N/A

error description:

There are problems with the way navigation is handled within the 'My Video' and 'My Music' modules. I don't know what the individual areas of each module are called, so I will refer to them thus, in the Project X skin: upper-left is the 'module navigation pane', lower-left is the 'media control,' lower-right is the 'list page control,' right is the 'media list,' and upper-right is the 'Media Portal program control' (if it is active).

Moving the cursor between the various control areas is not handled consistently. I can move right from the module navigation pane to the media list, and I can move left from the media list to the module nagivation pane.

When I move right from the right-most entry in the media list, the list page control receives focus, but the only way to exit the list page control is to move left, which takes me to the media control (which is not visible in BlueTwo, so focus seems to disappear entirely). Also, one of the page buttons in the page control area remains highlighted despite focus moving to a different control area.

Moving up from the media control causes focus to move to the Media Portal program control. Moving down from the program control area returns to whichever area had focus before focus was transfered to the program control. In this chain of movments, focus returns to the media control. Moving down from the 'stop' button in the media control area changes focus to the module navigation pane.

This is true of both the Project X and BlueTwo skins, and in both the My Video and My Music modules.
 

Funky

Portal Pro
March 8, 2005
70
1
Sweden
Sweden Sweden
Windows Version: Win XP SP2
CPU Type: AMD Sempron 2800+ 2GHz
Memory: 1 GB Samsung DDR
Motherboard: Asus A7N8X-E Deluxe
Motherboard Chipset: Nvidia Nforce 2
Motherboard Bios: Phoenix Tech Ltd, Rev 1013
Video Card: NVIDIA GEFORCE 6600
Video Card Driver: 6.14.10.8185
Sound Card: NVIDIA nfORCE APU Soundstorm
Sound Card AC3: COAXIAL OUT
Sound Card Driver: 4.62 (6.14.0462.0)
TV Card: Hauppauge Win TV PVR USB
TV Card Type: analog
TV Card Driver: 2.2.73.23111
Video Render Type: VMR9
Video Codec: Built in DScaler
Audio Codec: AC3 Filter v1.01a
Satelite/CableTV Provider: Comhem/Sweden
HTPC Case: Silverstone LC03V
Power Supply:
Remote: MCE 2005
TV: Philips 300WN5VS Monitor
TV - HTPC Connection: DVI


I also experience this behaviour. Using MCE skin 0.2 RC1
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
J Navigating media drive General 4
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
Rob Hexenmeister 4988: Conditional navigation General Support 12
S Movie navigation issues in MP2 General 8
U [DVD] DVD Menu Navigation for HID keyboard Improvement Suggestions 0
joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
B [MP2-745] Allow direct navigation to specified media item/filter Archive 7
B [Finished] TV Guide Navigation Button Archive 0
B resume from within a folder Watch / Listen Media 0
J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
A [solved] How to Play All Videos in a List watch/edit Videos 3
O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
I Video Playback Stuttering General Support 45
B some videos jerky Television (MyTV frontend and TV-Server) 0
B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
ajs [Proposal] Video embedded cover MediaPortal 1 1
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
H random black screen live tv and videos (amended) General Support 0
404 [solved] Live TV...video and audio freeze General Support 20
R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
J Debug OnlineVideos, How To? OnlineVideos 1
Similar threads

























Top Bottom