Ne Voit Pas Tous Mes Disques Durs (1 Viewer)

R

ricciolo91

Guest
Bonjour, ça commence pas bien !!
MP2 ne voit pas toutes mes partitions, il s'arrete à G (alors que mes films sont dans I)....Bug???
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
France France
Tes disques sont en local ou en reseau ?

Pour le moment, dans le setup de MP2, l'affichage n'est pas très clair au niveau des disques durs à scanner. Il faut :
- Soit cliquer sur la gauche du bouton correspondant au disque pour déployer l'arborescence
- Soit utiliser les touches haut bas pour naviguer dans la liste car aucun bouton n'indique qu'il y a une autre page et la souris n'a aucun effet.

Bref ... faut fouiller, mais ce n'est pas un Bug car ça fonctionne très bien chez moi
 
R

ricciolo91

Guest
<div class='quotetop'>CITATION(HTK @ 19 Dec 2007, 18:17 ) <{POST_SNAPBACK}></div>
Tes disques sont en local ou en reseau ?

Pour le moment, dans le setup de MP2, l'affichage n'est pas très clair au niveau des disques durs à scanner. Il faut :
- Soit cliquer sur la gauche du bouton correspondant au disque pour déployer l'arborescence
- Soit utiliser les touches haut bas pour naviguer dans la liste car aucun bouton n'indique qu'il y a une autre page et la souris n'a aucun effet.

Bref ... faut fouiller, mais ce n'est pas un Bug car ça fonctionne très bien chez moi[/b]
Les disques sont en local et apparemment dans les premiers messages suivant l'annonce sur le site officiel, qq 'un d'autre avait le meme problème, la liste est tronquée apres le G et il n'y a pas de 2e page...
regarde la page que je t'indiquait en anglais il y a un autre commentaire similaire, merci en tt cas!!!
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
France France
<div class='quotetop'>CITATION(ricciolo91 @ 19 Dec 2007, 20:36 ) <{POST_SNAPBACK}></div>
Les disques sont en local et apparemment dans les premiers messages suivant l'annonce sur le site officiel, qq 'un d'autre avait le meme problème, la liste est tronquée apres le G et il n'y a pas de 2e page...
regarde la page que je t'indiquait en anglais il y a un autre commentaire similaire, merci en tt cas!!![/b]
Alors là, je m'insurge !!! lol

Non, pour rester serieux, mes lecteurs réseau sont montés à l'envers, autrement dit je commence par assigner le premier lecteur en "Z" et je remonte. Donc c'est curieux qu'en local MP2 ne gère pas après G alors qu'il sait très bien gérer X, Y et Z en réseau ...

As-tu bien seulement MP2 d'installer ?
As-tu essayer une réinstal propre ?
Bug ? rien d'impossible avec une preview, mais "réseau" ou "local", si les disques sont bien déclarés, ça ne fait pas une grande différence pour windows et donc (à priori) aucune pour MP ...

Le problème viendrait d'un nombre trop important de disques en local. Si j'ai le temps, je partitionnerai un disque en 10 ou 11 partitions pour voir si MP2 les voit toutes.

@+
 
R

ricciolo91

Guest
>As-tu bien seulement MP2 d'installer ?
Je l'ai installé sur un dossier à coté de MP1

>As-tu essayé une réinstal propre ?
C'est à dire? Une 2e reinstall? non, j'ai installé une fois j'ai vu que ça n'allait pas et j'ai désinstallé en gardant MP1

>Le problème viendrait d'un nombre trop important de disques en local. Si j'ai le temps, je partitionnerai un disque en 10 ou 11 partitions pour voir si >MP2 les voit toutes.
Je ne sais pas mais en tt cas je n'ai pas ce probleme avec MP1 et apparemment je ne suis pas le seul à l'avoir avec MP2 : commentaire du site officiel
>Posted by danx, on 19-12-2007 01:45, , Guest
>24. looks good.. but not functional yet...
>Well, what can I say.. it does look great. But I can't access my music or pictures on my J drive.
>When I go to add folder to watch.. first it comes up to ck which folders I don't want to watch, and only list my C - G drives. Can't scroll down to even >see my J where my files are. Will be waiting for upcoming releases but for now, it's back to the original. Good luck!

...si je me souviens bien j'avais eu le meme prob avec PowerCinema5...
Merci
 

nemrod95

Portal Member
March 27, 2007
36
0
49
France France
Hello,

Meme soucis pour moi, mes films sont sur I: et MP2 ne va que jusqu'a H:

Bizarre quand meme cette limitation......

@+
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
France France
<div class='quotetop'>CITATION(nemrod95 @ 20 Dec 2007, 12:04 ) <{POST_SNAPBACK}></div>
Hello,

Meme soucis pour moi, mes films sont sur I: et MP2 ne va que jusqu'a H:

Bizarre quand meme cette limitation......

@+[/b]
Oui c'est un peu curieux, mais il ne faut pas oublier que ce n'est qu'une version preview ;)
 
R

ricciolo91

Guest
<div class='quotetop'>CITATION(HTK @ 20 Dec 2007, 12:14 ) <{POST_SNAPBACK}></div>
Oui c'est un peu curieux, mais il ne faut pas oublier que ce n'est qu'une version preview ;)[/b]
ok, on attendra une nouvelle release, l'important c'est que ce bug soit connu afin que la correction adéquate puisse etre effectuée, de tt façon on a MP1 ;-)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
S MP 1.19.0 pas d'image pendant quelques secondes Support Général 4
Top Bottom