Не запускаются конфигураторы TvSeries и StreamedMP (1 Viewer)

RoMan_P

Portal Pro
February 20, 2009
153
8
Ukraine Ukraine
При запуске пишет, что невозможно запустить программу.

Какие могут быть решения?
Плагины переустанавливал, проблема не решена.
Неужели переставлять МР ?
 

Edalex

Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Логи же всё равно есть, правда ведь?
     

    RoMan_P

    Portal Pro
    February 20, 2009
    153
    8
    Ukraine Ukraine
    Подскажите где расположены логи по конфигураторам?
    В папке
    C:\ProgramData\Team MediaPortal\MediaPortal\log
    логи только по работе самих плагинов и МР.

    Если подробнее, то сами плагины были настроены ранее, они работают, запускаются вместе с МР.
    Но вот когда я запускаю сам конфигуратор, то он не запускается.
    В указанной выше папке лог не создается.
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Ах конфигуратор, а скрин ошибки можете сделать?
    И версии установленных расширений
     
    Last edited:

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,087
    6,867
    Kyiv
    Ukraine Ukraine
    Country flag
    @RoMan_P
    У меня тоже самое если запускать ярлыком на рабочем столе, из конфигуратора Медиапортала, стартуют без вопросов ...
     

    RoMan_P

    Portal Pro
    February 20, 2009
    153
    8
    Ukraine Ukraine
    Все беды появились, когда обновил версии плагина и скина до последних.
    Соответственно сейчас установлены такие версии:
    TV Series - 4.0.3.2081
    скин Streamed - 2.1.4.3385

    Ошибку выдает такую:
    Error.JPG

    Попробовал с подачи @ajs запустить из конфигуратора - действительно, TV Series запускается без проблем.
    А вот по скину в конфигураторе появляется такая ошибка:
    Error2.JPG

    По скину попробую откатиться назад.



    С TV Series еще одну проблему обнаружил.
    После запуска MP пульт работает везде, кроме раздела сериалы.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,087
    6,867
    Kyiv
    Ukraine Ukraine
    Country flag
    А вот по скину в конфигураторе появляется такая ошибка
    У меня что то похожее было с плагином Rockstar, как оказалось не хватало .Net framework 4.5 ... может и тут что то такое?

    После запуска MP пульт работает везде, кроме раздела сериалы.
    Это уже странно т.к. команды плагину отдает Медиапортал, а команды с пульта получает только сам Медиапортал, может фокус какой пропадает? Если взять мышь и тыцнуть в окно Медапортала при активном сериальном плагине, функциональность пульта возвращается?
     

    RoMan_P

    Portal Pro
    February 20, 2009
    153
    8
    Ukraine Ukraine
    ...как оказалось не хватало .Net framework 4.5 ... может и тут что то такое?
    Только что глянул - установлен 4.5.1
    Переставил на ту версию, которая была установлена до апдейта - на ней тоже не запускается BasicHomeEditor. (((


    ...может фокус какой пропадает? Если взять мышь и тыцнуть в окно Медапортала при активном сериальном плагине, функциональность пульта возвращается?
    Проверял много раз, не работает именно при входе в раздел ТВ Сериалов. МР при этом запущен полноэкранно.
    Попробую мышкой тыцнуть в окно как приду домой, т.к. сейчас по RDP переставлял плагины.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,087
    6,867
    Kyiv
    Ukraine Ukraine
    Country flag
    Переставил на ту версию, которая была установлена до апдейта - на ней тоже не запускается BasicHomeEditor. (((
    Ну это в ветку по Streamed, хотя может и кто из наших его пользует :)
     

    RoMan_P

    Portal Pro
    February 20, 2009
    153
    8
    Ukraine Ukraine
    Решил я поднять из образа прежний рабочий МР.
    Восстановил версию 1.5, проверил - все работает штатно.
    Плагины и скин не трогаю.
    Обновляю МР до версии 1.8
    После этого и начинаются озвученные выше проблемы: конфигураторы не запускаются, пульт в разделе TV Series не работает.
    Причем в предыдущем посте я по памяти неверно обрисовал проблему с пультом.
    В разделе TV Series пульт работает, т.е. навигация по сериалам и прочие функции - всё ОК.
    Не работает кнопка Enter и Play. Я не могу запустить воспроизведение сериала.
    В разделах MovingPiuctures и Music - все нормально.
    Такие дела.
    Я один такой?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom