Need help getting my Sapphire Theatrix remote to work - Fixd (1 Viewer)



Hey there! I recently got the Sapphire Theatrix 550 tuner, and with it; a nice remote. I was looking around for a good program to use my card with, and ended up with an entire media system instead, which is great! :)

Anyway, I've been trying to get my remote to work and being more of a user than a developer i have very little idea how to get the thing to function properly. I've been fiddling with the forums and found out that i should be using the InputDeviceMapper plug-in and USBRemoteIR. I've put the InputDeviceMapper and the USBRemoteIR in the plug-ins folder and tried to figure some stuff out, but it seems like the mapper only picks up a hand-full of buttons on my remote: "1,2,3,4..., up, down, left, right, and "ok". The other buttons just don't seem to register, so now I'm kinda stuck

What am i doing wrong? I guess i might not be using the USBRemoteIR-thingy properly, maybe.

EDIT: Never mind, fixed it myself!

Users who are viewing this thread

Top Bottom