1.27.0 New installation of 1.27 fails because wmp11 fails (1 Viewer)

dpoly

New Member
April 3, 2021
3
0
Home Country
Australia Australia
Country flag
It stopped while I found a copy of wmp11-windowsxp-x86-enu.exe. Really guys? XP?

MSFT no help, found one on FileHippo, but it won't install on my Windows Server 2012 R2.

What now?
 

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    13,982
    8,535
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    Yes, MP depends on WMP libraries. But I don't think there are any on the server.
     

    dpoly

    New Member
    April 3, 2021
    3
    0
    Home Country
    Australia Australia
    Country flag
    So what will it install on? I might have an old banger running Windows 7, but I certainly don't have any XP. Something a bit newer would be nice.
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,347
    1,428
    Southampton
    Home Country
    United Kingdom United Kingdom
    Country flag
    So what will it install on? I might have an old banger running Windows 7
    Windows 7 is fine. (y)

    Last year I did a first-time install of MP1 on Windows 7, without a single problem.
    Two weeks ago I did a first-time install of MP2 on Windows 7, again without a single problem.
    (I installed MP2 merely as a test; I still use MP1.)

    It is alleged that MP1 and MP2 will also work on that piece of malware that goes by the name of "Windows 10", but I have no personal experience of that.

    -- from CyberSimian in the UK
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    13,448
    9,698
    Lanzarote
    Home Country
    Germany Germany
    Country flag
    I´m even on Windows 10 Insider Preview 21343 and everything works perfect here :whistle: ;)
     

    Users who are viewing this thread

    Similar threads

    We have just released MediaPortal 1.27 Highlights of this release Bugfixes: [MP1-5050] - GUIHome should not be copied next to the mediaportal executable [MP1-5051] - Music Playback fails with ReplayGain enabled and no ReplayGain Information in song [MP1-5053] - TV framerate is not parsed from tsbuffer Since Pre-Release ...
    We have just released MediaPortal 1.27 Highlights of this release Bugfixes: [MP1-5050] - GUIHome should not be copied next to...
    We have just released MediaPortal 1.27 Highlights of this release Bugfixes: [MP1-5050] - GUIHome should not be copied next to...
    Replies
    0
    Views
    2K
    Hallo, Since the update to MP1 27 pre, the refresh rate display no longer works correctly. The font is too small and illegible. The display can be reached with "Shift, 1". Andreas
    Hallo, Since the update to MP1 27 pre, the refresh rate display no longer works correctly. The font is too small and illegible. The...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    2
    Views
    1K
    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    389
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    402
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    533
    Top Bottom