New Topbar (1 Viewer)

Harley

Retired Team Member
  • Premium Supporter
  • May 7, 2004
    2,053
    1,993
    Germany
    Home Country
    Germany Germany
    :D Thank´s

    it doesn´t give a Plugin that i can steering the Vu Meter´s original.
    Because i have made the VU Meter´s as animated Gif´s, there are 28 Picture´s for one Vu Meter that they work realy nice. The Animation i have made are with Shadows and Lights.

    :) It look´s verry good when you play Musik.

    Greetings 8) Harley
     
    A

    Anonymous

    Guest
    is there already a top bar available in My Music mode? Or do you have to use a specific skin for that to show up?
     

    Harley

    Retired Team Member
  • Premium Supporter
  • May 7, 2004
    2,053
    1,993
    Germany
    Home Country
    Germany Germany
    hi,

    there is a Topbar in mymusik mode.

    i have made it for the Skin Naley Evo (...or for a new one :wink: )

    Harley
     

    tomtom21000

    Retired Team Member
  • Premium Supporter
  • April 22, 2004
    1,226
    120
    Germany
    Harley:
    your vu-meters are not in naley evolution 2 are they?

    I´d like to see them!

    BTW: Weather isn´t working properly anymore.
    Can´t switch cities. Think this is because of the new button style that switches between "weather" and "satelite"

    tomtom21000
     

    Harley

    Retired Team Member
  • Premium Supporter
  • May 7, 2004
    2,053
    1,993
    Germany
    Home Country
    Germany Germany
    :) hi, tomtom21000,

    the new Topbar with the Vu meter´s are not included in the current Naley.
    But i work on it, the Problem is , i must change all over the Skin to include the Topbar because the Size´s of the Topbars are difficult.

    :) The Problem with the Weathermodul is fixed and some other bux are fixed in the Naley Evo Version3 that would be included in the CVS.

    :) Thanks for testing the Skin, so i can better fix the bugs when i know them.

    Greetings 8) Harley
     

    Users who are viewing this thread

    Similar threads

    Good you solved it. It’s indeed really strange as xaml always uses „.“ as decimal separator. There are also several other code lines in same file and other files, where the dot seems to make no trouble. It’s unclear why only this line causes issues. I tried again as in your video and no issue here :confused:
    Good you solved it. It’s indeed really strange as xaml always uses „.“ as decimal separator. There are also several other code...
    Description: Nereus skin does not show new/reworked view mode selection screen, instead it falls back to old/default screen. As a...
    Replies
    3
    Views
    326
    Hello, i'm absent from MP forum since a while now, looking your logs, your video is 23.96Hz, but your screen is already in 25hz, and after try to enable 50Hz ? So, MP detecte 23 hz and want to switch TV to 25 hz, but can't and MP want switch to 50hz try to start change frequency before MP Start, on windows parameter. i remember...
    Hello, i'm absent from MP forum since a while now, looking your logs, your video is 23.96Hz, but your screen is already in 25hz...
    After finally managing to get DRR working on my Intel Integrated Graphics 630 based setup, which was down to the default ON setting...
    Replies
    3
    Views
    859
    Are you talking about client or server installations? If you installed 2.4.1 server + client and additionally 2.3.1 client it will not work, because the lower client version can not communicate with newer server version. But why do you install 2.3.1, I didn't understand the reason? In second screen you see the default skin. This only...
    Are you talking about client or server installations? If you installed 2.4.1 server + client and additionally 2.3.1 client it will...
    I have an existing installation of 2.4.1. Here is a sample of the guide: This is what I a accustomed to see. So I installed 2.3.1...
    Replies
    1
    Views
    310
    • Locked
    MP1 MP2 Mediaportal 2.4.1 DE
    Please use this thread for any TVMosaic related topics. It seams you have only installed MP2.4.1 with the TVMosaic client plugin. The TVMosaic server is not part of it. you'll need to install TVMosaic Community Edition additionally. Everything is described in linked thread.
    Please use this thread for any TVMosaic related topics. It seams you have only installed MP2.4.1 with the TVMosaic client plugin...
    I just tried to install Mediaportal 2.4.1, having an old Mediaportal 1 at the same time. Unfortunately i did only see later that...
    Replies
    1
    Views
    173
    in MP config goto plugins -> MovingPictures and open the config. There you can delete the wanted movies ;)
    in MP config goto plugins -> MovingPictures and open the config. There you can delete the wanted movies ;)
    I am using MediaPortal 1.30 and Moving Pictures. In fact, I have been using them for so long that my movie list is now... a mess...
    Replies
    1
    Views
    221
    Top Bottom