No AC3 Sound (1 Viewer)

SimonDen

Portal Member
December 5, 2005
17
0
UK
TV-Server Version: 20755
MediaPortal Version: 20755
MediaPortal Skin: Blue 3 Wide
Windows Version: XP sp3
CPU Type: AMD x64 3200+
HDD: 2 X Samsung 250GB
Memory: 2GB DDR
Motherboard: MSI K8NGM2-FID
Video Card: NVIDIA GEFORCE 6150 - integrated
Video Card Driver: 6.14.11.7824
Sound Card: Realtek HD Audio - Integrated
Sound Card AC3: Coaxial out
Sound Card Driver: 5.10.1.5172
1. TV Card: Twinham 1031
1. TV Card Type: DVB-C
1. TV Card Driver: 1.2.3.5
2. TV Card: FloppyDTV 1.26.02
2. TV Card Type: DVB-C
2. TV Card Driver: 4.5N
3. TV Card: FloppyDTV 1.26.01
3. TV Card Type: DVB-C
3. TV Card Driver: 4.5N
4. TV Card: FloppyDTV 1.26.01
4. TV Card Type: DVB-C
4. TV Card Driver: 4.5N
MPEG2 Video Codec: NVIDIA Purevideo
MPEG2 Audio Codec: NVIDIA Purevideo
h.264 Video Codec: ffdshow
Satelite/CableTV Provider: Virgin Media
HTPC Case: Zalmn HD160
Cooling: Zalman 9500
Power Supply: Zalman 460APS
Remote: IRtrans
TV: Panasonic
TV - HTPC Connection: DVI

I can no longer get AC3 sound, which means that my 1 HD channel has no sound as it only has AC3. This problem started in svn 20514.

I don't know if it is related or not so i thought I would mention that at the same time as this problem appeared (svn 20514) another issue arose which was that I am now unable to directly tune the HD channel (message that the channel is scrambled appears). I need to tune another channel first before switching to the HD channel.

Logs attached.

Thanks
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom