No Analog with Hauppauge HVR 4000 (1 Viewer)

Flapoly

Portal Member
July 2, 2007
12
0
France France
TV-Server Version: SVN 27-June-2008
MediaPortal Version: SVN 27-June-2008
MediaPortal Skin:
Windows Version: Vista Ultimate French SP1
CPU Type: Intel
HDD: SATA 250GB
Memory: 2GB
Motherboard: Dell 745
Video Card: ATI Radeon X1300/1500
Video Card Driver: 8.501.0.0
Sound Card:
Sound Card AC3:
Sound Card Driver: MS 6.0.6000.16386
1. TV Card: Hauppauge HVR4000
1. TV Card Type: Anlog+DVB-T+DVB-S
1. TV Card Driver: 4.6b
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection: S-Video

With the last few TvServer SVN release I'm not able anymore to contact any Analog TV with TvServer (scanning)
As part of TvServer Error.log following message is "looping" while Analog Scan is running
DVB-T & DVB-S works well :)

WinTV from Hauppauge is able to receive Analog TV (So this is not a HW defect)

Looks like i need to setup an audio compression... but how ? Why
How can i troubleshoot this problem ?


see attachment
extract from TvServer - Error.log

2008-06-27 21:34:05.938162 [7]: Exception System.Exception: No audio compressor filter found
à TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
Exception :No audio compressor filter found
site :Void BuildGraph()
source :TVLibrary
stacktrace: à TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()

2008-06-27 21:34:05.953762 [7]: Exception System.Exception: No audio compressor filter found
à TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
à TvLibrary.Implementations.Analog.TvCardAnalog.Tune(Int32 subChannelId, IChannel channel)
à TvService.CardTuner.Tune(User& user, IChannel channel, Int32 idChannel)
Exception :No audio compressor filter found
site :Void BuildGraph()
source :TVLibrary
stacktrace: à TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
à TvLibrary.Implementations.Analog.TvCardAnalog.Tune(Int32 subChannelId, IChannel channel)
à TvService.CardTuner.Tune(User& user, IChannel channel, Int32 idChannel)

2008-06-27 21:34:08.465362 [7]: Exception System.Exception: No audio compressor filter found
à TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
Exception :No audio compressor filter found
site :Void BuildGraph()
source :TVLibrary
stacktrace: à TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()

2008-06-27 21:34:08.480962 [7]: Exception System.Exception: No audio compressor filter found
 

xavier

MP Donator
  • Premium Supporter
  • December 12, 2004
    121
    17
    Venice
    Italy Italy
    Country flag
    With the last few TvServer SVN release I'm not able anymore to contact any Analog TV with TvServer (scanning)
    You can try this patch.

    Warning: I have your same card and in my pc the patch doesn't work.

    Will you have more fortune? :D

    Regards,
    xavier.
     

    Flapoly

    Portal Member
    July 2, 2007
    12
    0
    France France
    Hi Xavier,

    Thks for the link, But this patch does not address our issue.
    Can someone else help ?

    Best Regards,
    Flapoly
     

    Flapoly

    Portal Member
    July 2, 2007
    12
    0
    France France
    Hi Team,

    I wondering who can help me on troubleshooting this issue...
    Reading forums it looks like several people have the same problem with Hauppauge cards and Analog TV.

    So what is the exact status for this issue - A bug or a miss configuration ?

    Do you think RC2 should address this point on Happauge & Analog TV ?
     

    Spragleknas

    Administrator
  • Team MediaPortal
  • December 21, 2005
    9,473
    1,822
    Located
    Norway Norway
    Country flag
    The problem is that the HVR4000 has a SW-encoder (unlike the PVR-series). MP does not support all SW-cards (like it does w/HW-cards).

    I'll see what I can find out, and will report back (unless someone else supplies an answer or solution)
     

    Flapoly

    Portal Member
    July 2, 2007
    12
    0
    France France
    First thks a lot for answering.
    The strange behavior is (if i remeber correctly) it used to work with the initial RC1.
    Let me know if you need me fir any test or complementary info/logs
     

    misterd

    Retired Team Member
  • Premium Supporter
  • April 4, 2006
    1,597
    314
    Germany Germany
    It would be very helpful, if you could provide some logs from a working revision with your card. Please restart the server before creating those logs to ensure that the graph building is in the log.

    Than we can compare the two logs and look if we can see some difference between these two logs and adjust the graph building.

    Thanks.

    MisterD
     

    Flapoly

    Portal Member
    July 2, 2007
    12
    0
    France France
    Hi,
    Here you'll find 2 logs
    log_RC1_Hc4.6b_OK.ZIP is able to detect my Analog channel
    log_RC1_SVN4July_KO.ZIP is not able to detect any Analog Channel

    Let me know if you need more details
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
    S software to send analog to iptv server OffTopic 11
    O Analog Angel USB TV Tuner on Windows 7 Ultimate Newcomers Forum 7
    P [solved] Analog FM Radio stutter General 11
    R New MP2 user issues: software encoders for analog & plug-in/extension installation General 2
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    D Tuner Suddenly Missing Channels TV-Cards 0
    F Hauppauge dvbs,dvbt card problem MediaPortal 1 Talk 7
    C DVB-C Empfänger Hauppauge Win TV dual wird in Media Portal nicht aktiviert TV / Streaming 1
    items [Verkauf] Hauppauge Dual TV Tuner USB DVB-C, DVB-C Marktplatz 0
    T Hauppauge-Fernbedienung und Mediaportal Installationsprobleme? 16
    K Hauppauge soloHD mit WinTV 8.5 findet nicht alle Sender TV-Karten 0
    N Using mediaportal in lieu of hauppauge wintv Newcomers Forum 10
    Patrik-See Hauppauge Original Fernbedienung Allgemeines Support- und Diskussionsforum 11
    M Hauppauge General 7
    L [solved] mal wieder: Hauppauge Fernbedienung Installationsprobleme? 0
    M Cinergy HTC - Hauppauge HVR 930c - Driver Incompatibilty TV-Cards 2
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    TLD Help setting up HVR-1955 remote & blaster on MP Remotes 20
    Top Bottom