No BBC2 (1 Viewer)

slavedata

New Member
February 22, 2009
1
0
Vale of Belvoir
Home Country
United Kingdom United Kingdom
I have installed Media Portal with a Hauppauge Freeview TV card. Everything works OK except BBC2 is not present.
Is there a reason for this? Does anyone no a fix?
Regards
Slavedata
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    Try retuning tomorrow, sometimes a reduced power transmitter, may lose some\all channels on a particular transponder, and the bbc transmitter work information web page, never lists these :confused:

    f it does not work then, let us know, but always worthwhile checking connectors\cables etc, whilst your doing so, any aerial connectors with plastic outer cover should be replaced with totally metal ones, as these are very prone to interference and will affect your signal.
     

    Users who are viewing this thread

    Similar threads

    Ok, have a good vacation in Egypt :) Me might have to tell @high to turn off the automated flag for privacy reasons. Also everybody could see I was in netherlands. I think the flag should be related to the country entered and shown ;)
    Ok, have a good vacation in Egypt :) Me might have to tell @high to turn off the automated flag for privacy reasons. Also everybody...
    Hi, Everyone in MP land. A few days ago, I was quietly thinking how reliable my MP2 HTPC has been over the last 18months. Well you...
    Replies
    15
    Views
    1K
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System Specs. Have a look at our MediaPortal Wiki! Maybe the solution is already there. Have a look at our Jira (Bug and Issue Tracker)and the threads in this section, maybe...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    0
    Views
    471
    MP1 MP2 1.30.0 Channel 5 missing DE
    Many thanks for capturing and posting this for me. Channel 5 now renewed!!! Still really curious as to why the full scan didn't seem to find it.
    Many thanks for capturing and posting this for me. Channel 5 now renewed!!! Still really curious as to why the full scan didn't...
    Is anyone else having a problem with Channel 5? Until recently it was fine but I have just discovered that I can no longer view...
    Replies
    2
    Views
    438
    MP1 MP2 [solved] TV sound but no picture DE
    It should also work with the LAV codec. There was a discussion about it here. The cyberlink app should not open, if you start a DVD playback in MP2. Perhaps you mean the cyberlink app starts, if you enter a DVD into the slot. To avoid this you'll have to deactivate autoplay in the windows settings. Open Windows Settings Select...
    It should also work with the LAV codec. There was a discussion about it here. The cyberlink app should not open, if you start a DVD...
    Hello, I have installed the latest Media Portal 2 version on a clean new Windows 10 installation. Now I only get sound for some TV...
    Replies
    10
    Views
    681
    HD terrestrial TV in the UK supports both interlaced and progressive modes. My Sony TV's info screen identifies what mode is currently being received, and I was astonished to observe that the video datastream can switch rapidly between interlaced and progressive, even within single advertisement! :eek: I am glad that you were able...
    HD terrestrial TV in the UK supports both interlaced and progressive modes. My Sony TV's info screen identifies what mode is...
    Hi I have the strangest problem. On two different downloaded video files, my MP crashes and restarts right after the programme...
    Replies
    3
    Views
    532
    Top Bottom