No Capture Card found - Terratec (1 Viewer)

Templerschaf

Portal Member
February 21, 2009
5
0
Home Country
Germany Germany
TV-Server Version:
MediaPortal Version: 1.0
MediaPortal Skin: standart
Windows Version: XP Homeedition
CPU Type: Athlon XP 2800
HDD: 500 GB SATA
Memory: 2 GB
Motherboard: Asrock
Video Card: Geforce 6200
Video Card Driver:
Sound Card: onboard
Sound Card AC3:
Sound Card Driver:
1. TV Card: Terratec CInergy HT PCI mit Fernbedienung
1. TV Card Type:
1. TV Card Driver: die aktuellsten
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote: fernbedienung war dabei bei tv karte
TV:
TV - HTPC Connection:




Hallo habe folgendes Problem...

Meine TV-Karte von Terratec wird nciht erkannt. Er sagt immer no Capture Card found.

Ich habe es mit und ohne Server versucht geht beides nicht. Mit Server findet er keine Kanäle un dohne Server findet er die Karte nicht.

BITE HELFT MIR
 

Templerschaf

Portal Member
February 21, 2009
5
0
Home Country
Germany Germany
Ja sie wir dordnungsgemäß im Gerätemanager erkannt.

Man kann auch mit ihr Fernsehen wenn man diverse andere Programme benutzt.

Ich hab schon MP mit Server probiert und ohne.

Mit Server --> findet keinen Kanal

Ohne Server --> "No Capture Card found"


Bin echt am verzweifeln..... :confused::confused::confused::confused::confused::confused::confused::confused:
 

Templerschaf

Portal Member
February 21, 2009
5
0
Home Country
Germany Germany
Für meine Terratec Cinergy HT PCI gibt ses nur einen Treiber auf der Seite und denn hab ich installiert.


--> Version: 1.3.3.05 / 3.1.1.27 (MKII)
 

Users who are viewing this thread

Similar threads

Hallo an die Community, die Pandemie hat mir sehr viel Freizeit geschenkt die ich jetzt gerne für den Einstieg in MP nutzen möchte. Grundsätzlich möchte ich erstmal nur meine Medien verwalten. Also spielt der TV Server für mich noch keine Rolle. Daher die erste Frage: MP 1 oder MP 2? Aber meine eigentliche Hürde ist die Hardware...
Hallo an die Community, die Pandemie hat mir sehr viel Freizeit geschenkt die ich jetzt gerne für den Einstieg in MP nutzen möchte...
Hallo an die Community, die Pandemie hat mir sehr viel Freizeit geschenkt die ich jetzt gerne für den Einstieg in MP nutzen möchte...
Replies
0
Views
292
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
703
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on which a WinTV-quadHD card is installed. This card worked perfectly before the migration and no hardware change was made (not a single cable disconnected). Since my passage under windows 10 x64, I can't get...
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
Replies
0
Views
442
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
Replies
1
Views
247
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
Replies
2
Views
1K
Top Bottom