[TV] No digital with Windows 7 and Hauppauge 2250 (1 Viewer)

RobWW

Portal Member
September 2, 2007
14
0
Canada Canada
Country flag
TV-Server Version: 1.1.0 b1
Windows Version: Windows 7 RTM
CPU Type: Intel Q6600
HDD: 2 x Seagate 1 TB
Memory: 2 GB
Motherboard: Asus P5K-VM
Video Card: Radeon 3450
Video Card Driver: 8.612.0.0
1. TV Card: Hauppauge WinTV-HVR-2250 (88A1)
1. TV Card Type: Hybrid
1. TV Card Driver: 7.6.1.27118

Numerous people have reported that the digital receiver on this card is not detected when running Windows 7. See, for example, https://forum.team-mediaportal.com/general-support-51/hauppauge-hvr-2250-no-digital-windows-7-a-66289/. I am starting this thread to report that the card is still not working in the beta release. The latest version of the TV server log is attached. No errors are reported in the log -- the digital receivers simply aren't mentioned.

Reports of this problem have been scattered through various forums, however, there seems to be little interest in solving this problem. I was wondering if this is the correct location for the bug report and if any additional information is required?

Thanks, Rob
 

WileECoyote

MP Donator
  • Premium Supporter
  • October 14, 2008
    1,156
    220
    Cary, NC
    United States of America United States of America
    Thanks for reporting this Rob...

    I would like to also add that the digital tuner on the Hauppauge 1600 is not found either. So maybe its something to do with Hauppauge in general?
     

    WileECoyote

    MP Donator
  • Premium Supporter
  • October 14, 2008
    1,156
    220
    Cary, NC
    United States of America United States of America
    Thanks DMan...

    We're getting closer. TV Server now recognizes the Digital Tuner on the Hauppauge 1600 card, but cannot find any channels when it scans (see the attached logs.) When it scans it pauses on the first channel, but then quickly flashes through all the other channels...

    Also, with this SVN the Radio (that works through the Hauppauge 1600 analog tuner) is no longer working.

    :D
     

    RobWW

    Portal Member
    September 2, 2007
    14
    0
    Canada Canada
    Country flag
    Thanks for taking a look at this Dman. I also had the same result as WileECoyote (but with a 2250). The tuner was detected but unable to tune a channel. Attached are my logs.

    Rob
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    Both of you are getting the same error:

    dvb:confused:ubmitTuneRequest returns:0x1

    Basically the tuner request is failing for some reason.
    I don't think this is a TVServer issue but more a Windows 7 / driver compatibility problem.
    BUT let's investigate anyway...

    Try this updated DLL here
    Send big files the easy way. Files too large for email attachments? No problem!

    It just provides a bit more verbose logging on the tune request.

    Stop TVServer's service
    Replace the DLL
    Clear the logs
    Resatrt TVServer's service
    Try to tune.
    Stop and then stop the service
    Post the TV.Log

    You'll also notice there is an "ATSC Graph.grf" file in your program files directory for TVServer.
    Open it with GraphEdit and post a screenshot also please.

    DMAN
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    Thanks DMan...

    We're getting closer. TV Server now recognizes the Digital Tuner on the Hauppauge 1600 card, but cannot find any channels when it scans (see the attached logs.) When it scans it pauses on the first channel, but then quickly flashes through all the other channels...

    Also, with this SVN the Radio (that works through the Hauppauge 1600 analog tuner) is no longer working.

    :D
    Did you set this card up as a Hybrid card???

    DMAN
     

    WileECoyote

    MP Donator
  • Premium Supporter
  • October 14, 2008
    1,156
    220
    Cary, NC
    United States of America United States of America
    Both of you are getting the same error:

    dvb:confused:ubmitTuneRequest returns:0x1

    Basically the tuner request is failing for some reason.
    I don't think this is a TVServer issue but more a Windows 7 / driver compatibility problem.
    BUT let's investigate anyway...

    Try this updated DLL here
    Send big files the easy way. Files too large for email attachments? No problem!

    It just provides a bit more verbose logging on the tune request.

    Stop TVServer's service
    Replace the DLL
    Clear the logs
    Resatrt TVServer's service
    Try to tune.
    Stop and then stop the service
    Post the TV.Log

    You'll also notice there is an "ATSC Graph.grf" file in your program files directory for TVServer.
    Open it with GraphEdit and post a screenshot also please.

    DMAN
    Hey DMan,
    I didnt have the tuners configured as Hybrid, but they are now in a group called "Hybrid 1". Attached are the logs and the graph image...

    Thanks again for all the help!
    Wile E.
     

    Attachments

    RobWW

    Portal Member
    September 2, 2007
    14
    0
    Canada Canada
    Country flag
    Hi again, Dman.

    You were correct, I hadn't configured the card as a hybrid either. Anyways, doing so had no effect on the tuning. I then installed your new dll and tried again. No change. The log and graph are attached.

    I am not sure if the problem is can be blamed completely on windows 7 drivers, as several people have reported that Hauppauge WinTV and (I believe) Windows Media Center work with this card.

    Rob
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
    D Full fuctional htpc - Silverstone Case - Digital Devices Cine S2 - SSD - IR Remote For Sale 1
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    zorrokater MP 2.2.1 April 2019 Neuerungen: Digital Devices Dynamisches PMT Allgemeines Support- und Diskussionsforum 13
    L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
    W [solved] IMDb.com tt-ID error (8-digits) IMDb+ 4
    C Digital Devices Cascading Cam Feature Requests 2
    high [answered] Digital Signage Software - DE & ENG contactform feedback and requests 6
    Booner [Verkauf] Verkaufe Max S8 8 Tuner DVB-S2 Karte von Digital Devices neuwertig Marktplatz 2
    C Dolby Digital über HDMI an älterem Panasonic TV (aus 2008) Video & DVD 2
    K [Verkauf] Verkauf Digital Devices Cine S2 V6.5 Marktplatz 0
    doskabouter Digital Devices DuoFlex CT Dual DVB-C/DVB-T PCIe For Sale 0
    Len Lekx Two sets of digit codes? IR Server Suite (IRSS) 5
    Lehmden [Verkauf] Digital Devices Cine S2 V6.5 Marktplatz 0
    vvulture Using Windows 10 MediaPortal 1 Talk 8
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    rsbrux Operating System Win 10 vs. 8.1 Operating System 2
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    O Analog Angel USB TV Tuner on Windows 7 Ultimate Newcomers Forum 7
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    W windows 7 and mediaportal 1.22 and 1.23 installer problem General Support 2
    D [solved] Active Movie window General 2
    Similar threads

























    Top Bottom