No embeded subs when using mpc-matroska splitter en mpc subtitle engine (1 Viewer)

Status
Not open for further replies.

Jaybeam

Portal Member
December 28, 2008
42
5
Belgium Belgium
Country flag
MediaPortal Version: MP 1.1.0 Beta + svn
MediaPortal Skin: StreamedMP
Windows Version: W7 Home Premium
CPU Type: intel i7 860 @ 2.8GHz
HDD: total of 8.5TB
Memory: Corsair 4GB DDR3 @ 1600MHz
Motherboard: MSI P55-GD65
Video Card: Asus 9800GTX+ Top
Video Card Driver: nvidia 177.39
Sound Card: Asus Xonar HDAV 1.3
Sound Card AC3: HDMI passtrough
Sound Card Driver: 7.12.8.1777
1. TV Card: Floppy-DTV
1. TV Card Type: DVB-S2
1. TV Card Driver: 5.7
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: ffdshow
MPEG2 Audio Codec: ffdshow
h.264 Video Codec: CoreAVC 2.0
Satelite/CableTV Provider: Astra 1,2 & 3
HTPC Case: Cooler Master Stacker 830
Cooling: Scythe Mugen II
Power Supply: Be Quiet Dark Power Pro 1000W
Remote: Conceptronic CLLRCMCE
TV: Sony 40W3000
TV - HTPC Connection: HDMI

I use the MPC - matroska splitter and while the MPC - subtitle engine is enabled I can only see external subs and not the embeded. The reason I've to use MPC - matroska and not Haali is because Haali gives playback issues when playing files with HD audio pass-trough. It's not that MPC - matroska splitter doesn't support embeded subs cause it works fine in MPC-HC.
 

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    HI Jaybeam,

    Cpp2005 have made a patch and the DLL :)
    Did you try ?
    Here it's works good now :)
    Seb.
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    J How to save recorded Movies and TV Series to sub-folders? Newcomers Forum 1
    R TV menu icon does not work to return from sub-menu item Submit: Bug Reports 4
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    toricred [solved] Configuring TV Server to use NAS General 1
    vvulture Using Windows 10 MediaPortal 1 Talk 8
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    Megane Too much RAM used (over 2 GB). General Support 18
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    M Can i use my Vu+ Zero 4k Tuner for Mediaportal? General 0
    benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
    T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
    S [solved] Live TV subtitle issue if not using 100% font General 31
    N [Proposal] Make text input using remote control easier MediaPortal 2 4
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    erika jandova Using SD and MediaPortal 1 Newcomers Forum 4
    D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
    N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
    high [Help Me!] Atlassian Fisheye/Crucible still used? Team Lounge 8
    D [solved] HID remote for mp2 and w10 64 bit? using all tools: sony, cisco, homeworkx ng General 2
    Similar threads

























    Top Bottom