No embeded subs when using mpc-matroska splitter en mpc subtitle engine

Discussion in '1.0.2 and SVN Builds' started by Jaybeam, January 19, 2010.

Thread Status:
Not open for further replies.
  1. Jaybeam

    Jaybeam Portal Member

    Joined:
    December 28, 2008
    Messages:
    42
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Belgium Belgium
    MediaPortal Version: MP 1.1.0 Beta + svn
    MediaPortal Skin: StreamedMP
    Windows Version: W7 Home Premium
    CPU Type: intel i7 860 @ 2.8GHz
    HDD: total of 8.5TB
    Memory: Corsair 4GB DDR3 @ 1600MHz
    Motherboard: MSI P55-GD65
    Video Card: Asus 9800GTX+ Top
    Video Card Driver: nvidia 177.39
    Sound Card: Asus Xonar HDAV 1.3
    Sound Card AC3: HDMI passtrough
    Sound Card Driver: 7.12.8.1777
    1. TV Card: Floppy-DTV
    1. TV Card Type: DVB-S2
    1. TV Card Driver: 5.7
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: ffdshow
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: CoreAVC 2.0
    Satelite/CableTV Provider: Astra 1,2 & 3
    HTPC Case: Cooler Master Stacker 830
    Cooling: Scythe Mugen II
    Power Supply: Be Quiet Dark Power Pro 1000W
    Remote: Conceptronic CLLRCMCE
    TV: Sony 40W3000
    TV - HTPC Connection: HDMI



    I use the MPC - matroska splitter and while the MPC - subtitle engine is enabled I can only see external subs and not the embeded. The reason I've to use MPC - matroska and not Haali is because Haali gives playback issues when playing files with HD audio pass-trough. It's not that MPC - matroska splitter doesn't support embeded subs cause it works fine in MPC-HC.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,297
    Likes Received:
    6,249
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,270 / 9
    Home Country:
    France France
    Show System Specs
    I've the same issue. :)
    Seb
     
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,297
    Likes Received:
    6,249
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,270 / 9
    Home Country:
    France France
    Show System Specs
    HI Jaybeam,

    Cpp2005 have made a patch and the DLL :)
    Did you try ?
    Here it's works good now :)
    Seb.
     
  5. riksmith

    riksmith Portal Pro

    Joined:
    April 18, 2009
    Messages:
    1,856
    Likes Received:
    321
    Gender:
    Male
    Ratings:
    +321 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    No response in a long time, assume fixed. Else file a new RC1 bugreport.
     
    • Like Like x 1
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!