No Freesat EPG Or Channels (1 Viewer)

pi3141

MP Donator
  • Premium Supporter
  • April 3, 2012
    18
    0
    Home Country
    United Kingdom United Kingdom
    Trying to get Freesat working with Hauppage Nova S2. Its proving to be the typical nightmare associated with this sort of project. I have previously had MP 1.0 or something running on Windows XP with Freesat and Freeview side by side working perfectly. I know how much of a nightmare it can be setting this up, but I also know how to set it up. I know BBC do something odd with their Freesat channels in order to comply with Sky platform - I guess this is where the problems arise as my Satellite card works perfectly in every respect except 'Freesat' I remember we used to have to scan with a specific frequency to get BBC One HD but generally this satellite card worked fine with Mediaportal. I use MPExtended and can stream TV to my phone and I have another PC client which it streams (Terrestrial) to it, so I am no newby but this issue is doing my head in.

    So I now have Windows 7 and I tried installing DJBlu's MP version 'MediaPortalSetup_1.12.0_2015-11-06-16-4'
    This has Sky epg grabber preinstalled. I have also installed the Freesat EPG grabber and confirmed the CustomEPGgrabber.dll is in my TV server.

    I have followed the instructions from DJBlu and asnother comprehensive thread.

    My problem is, whenever I try and grab epg data I get 'No Signal' I have the Allow preload setting set. Now it is not working at all, nothing happens just locks my system when I try and grab.

    I can scan Astra and I end up with a load of channels - usually 390 - 400 all either Sky encrypted or Unknown 01AD or something similar.

    The only channel that works is Channel 4 HD - No other channels are viewable, always get error saying no tuner available.

    Thing is, DJBlu's thread says - DJBlu's Custom Sky Data Grabber for MP1.9 onwards - for version 1.9 Onwards. But nowhere on that page is a link to version 1.9 only versions 1.10 & 1.11. It says 'Freesat Scanning fixed' but it does not work on my system at all

    Do I need to upgrade to version 1.9 to get this working or should version 1.2 with Sky preinstalled work, if so, How?

    I've have methodically tried the instructions of starting a scan and stopping then trying epg grabber (no signal) in one of the screens I can see my Hauppage card is idling and then periodically 'grabbing' but still not freesat channels appear anywhere, obnly sky channels all unwatchable. No EPG.

    How come this worked perfectly before but now it doesn't,

    Anyone any suggestions - can you give me a link to DJBlu's Version 1.9 with grabber preinstalled?

    Step by step instructions for Hauppage.

    I read somewhere there was a known bug with Hauppage DVB-S2 card and EPG grabber and to select Diseq Simple A - tried that but didn't work

    I feel like I have tried all the advice on the various threads because the info seems spread out over lots of threads.[DOUBLEPOST=1462551954][/DOUBLEPOST]Sorry, also got the Freesat info ticked in the grab epg under Radio EPG which seems to be polling, also tried scanning individual transponders with info from lyngsat after clearing all TV channels.

    How else can I delete Database, seen that mentioned but not how to do it - other than command line, lost that thread can't find that info now. CD to program files and heal database. (didn't try that)
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Hi

    Sorry, we don't provide support for customised versions of MediaPortal like DJBlu's version. If you want to use a customised version and you run into problems, you need to get help from the place where you acquired the customised version.

    Regards,
    mm
     

    pi3141

    MP Donator
  • Premium Supporter
  • April 3, 2012
    18
    0
    Home Country
    United Kingdom United Kingdom
    Oops sorry, didn't realize. Thanks for the response letting me know.
     

    pi3141

    MP Donator
  • Premium Supporter
  • April 3, 2012
    18
    0
    Home Country
    United Kingdom United Kingdom
    I have now reinstalled Windows 7 and Mediaportal 1.5.0 Final

    Its all set up again with DVB-T2 working with EPD from Hauppage USB receiver, however I still have the same prob with DVB-S2 and no Freesat EPG and no Freesat channels - only Sky channels, FTA ones that I can't watch. There is one exception and that is Channel 4 HD. I can View it but no EPG.

    I have entered the Freesat Home Txp details as a radio channel and called it 'Freesat Info' as detailed in the 'Currtent UK EPG DVB-S' thread. I'm going to try and peak my dish this morning just in case I got a bad signal.

    Edit: Peaked my antenna and took the in-line RF monitor and I now have the freesat channels. I've added the Freesat info radio channel so wait and see if I get any epg.
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    803
    Thanks, it's back working tonight :) I hadn't ticked "EPG grabbing whilst idle", so hoping that's all it was.
    Thanks, it's back working tonight :) I hadn't ticked "EPG grabbing whilst idle", so hoping that's all it was.
    Hi everyone I'm still wondering if anyone has success getting the OTA EPG data for FreeSAT ? I've tried all combinations with the...
    Replies
    78
    Views
    11K
    Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I wanted to watch something on UK Channel 4+1 I found that the channel had moved. Actually, loads of channels had moved. So I did a rescan on both my tuners but found that pretty much none of the channels...
    Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I...
    Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I...
    Replies
    0
    Views
    271
    Hi. I tried what you said in your last reply and finally got the EPG Grabber to work and get all the data for the channels. Thanks for your help.
    Hi. I tried what you said in your last reply and finally got the EPG Grabber to work and get all the data for the channels. Thanks...
    HI. I am having big problems with this. I went through the instructions online a couple of weeks ago and I seem to get the full TV...
    Replies
    4
    Views
    669
    Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the air. They don't charge anything for it, so I'm somewhat puzzled. As a matter of fact, I had Media Portal about 10 years or so ago..maybe longer as time flies. I know at the time, it was not free but...
    Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the...
    First, I am using Windows 7, Media Portal 2.32. I use the program for Satellite and ATSC TV. I live in the US. ATSC TV channels...
    Replies
    2
    Views
    455
    Top Bottom