NO Installation with XP32 / SP3

Discussion in '1.0.1 and SVN Builds' started by WhoCares75, April 11, 2009.

  1. WhoCares75
    • Premium Supporter

    WhoCares75 MP Donator

    Joined:
    April 11, 2009
    Messages:
    74
    Likes Received:
    9
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Show System Specs
    TV-Server Version:
    MediaPortal Version: MP 1.0 RC2
    MediaPortal Skin:
    Windows Version: XP32 w SP3
    CPU Type: Opteron 165
    HDD: 1 x WD 320 GB - 1 x WD 640 GB
    Memory: 2 x 1 GB DDR1
    Motherboard: Asrock 939N68PV
    Video Card: Asus EAH 3450
    Video Card Driver: 8.470
    Sound Card: Realtek HD Audio
    Sound Card AC3: Coax out
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: TT Bach
    Cooling:
    Power Supply:
    Remote: diNovo Media
    TV: Panasonic TH42PX80EA
    TV - HTPC Connection: DVI -> HDMI

    Gooood Morning,

    I have MP1 RC2 running fine on my System.
    As I wanted to Test MP 1.0.1, the Setup just stops, telling me SP2 is a requirement? (See Attachment)

    Is there already a known way to solve this?



    Thanx
     

    Attached Files:

    • Error.JPG
      Error.JPG
      File size:
      15.6 KB
      Uploaded:
      April 11, 2009
      Views:
      230
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. GoldenEye
    • Premium Supporter

    GoldenEye MP Donator

    Joined:
    October 26, 2005
    Messages:
    300
    Likes Received:
    21
    Location:
    Switzerland
    Ratings:
    +26 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
  4. lazy

    lazy Portal Member

    Joined:
    June 18, 2008
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
    i receive the same error on vista therefore unable to install.
    .net 2 SP2 is not supported for vista therefore unable to install it either.
    Can somebody help?
     
  5. flokel
    • Team MediaPortal

    flokel Portal Developer

    Joined:
    October 11, 2005
    Messages:
    1,601
    Likes Received:
    157
    Location:
    Unterfranken
    Ratings:
    +157 / 0
    Home Country:
    Germany Germany
  6. Bobba

    Bobba New Member

    Joined:
    April 11, 2009
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    i have the same problem as whocares.

    but now i uninstalles SP3 and have SP2 on it but still gives me the same problem.

    any other suggestions how to fix this?
     
  7. flokel
    • Team MediaPortal

    flokel Portal Developer

    Joined:
    October 11, 2005
    Messages:
    1,601
    Likes Received:
    157
    Location:
    Unterfranken
    Ratings:
    +157 / 0
    Home Country:
    Germany Germany
    you need the .NET 2.0 SP2 ,
    this has nothing to do with the Windows service packs
     
  8. WhoCares75
    • Premium Supporter

    WhoCares75 MP Donator

    Joined:
    April 11, 2009
    Messages:
    74
    Likes Received:
    9
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Ok. Fine. Problem sat right in Front of the Screen :mad:

    Sorry & :D
     
  9. Spooky
    • Premium Supporter

    Spooky MP Donator

    Joined:
    February 14, 2005
    Messages:
    1,187
    Likes Received:
    45
    Location:
    void 4tl
    Ratings:
    +47 / 0
    Home Country:
    Austria Austria
    Show System Specs
  10. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,741
    Likes Received:
    1,416
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,845 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Now if installing MP 1.0.2 under XP SP3, .NET 3.5 FRAMEWORK SP1 is now required, despite the wiki stating that only .net 2.0 is required for XP

    Code (Text):
    1. [url=https://www.team-mediaportal.com/manual/GeneralRequirements]GeneralRequirements - MediaPortal Manual Documentation[/url]
    2.  
    3. Microsoft .NET Framework 2.0 SP2
    4. Microsoft .NET Framework 3.5 Service Pack 1
    5.    Note: .NET Framework 3.5 Service Pack 1 is required using Windows Vista
    6.  
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!