No more mails from the forum (1 Viewer)

mama

Portal Pro
May 31, 2004
334
0
Germany
I get no mails from the forum, if anyone answered a thread I´ve opened or answered. Is this a general problem?
 

dman_lfc

Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    yes @ the moment
    brace your mailbox as it may get flooded soon :shock:

    DMAN
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 1.30.0 Channel 5 missing DE
    Many thanks for capturing and posting this for me. Channel 5 now renewed!!! Still really curious as to why the full scan didn't seem to find it.
    Many thanks for capturing and posting this for me. Channel 5 now renewed!!! Still really curious as to why the full scan didn't...
    Is anyone else having a problem with Channel 5? Until recently it was fine but I have just discovered that I can no longer view...
    Replies
    2
    Views
    459
    oops! here it is. Corrected xml
    oops! here it is. Corrected xml
    Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
    Replies
    2
    Views
    225
    Thanks for the replies. Looks like I'll have to do a bit of work then! Of course the other option is to have a mini PC connected to the TV and use MP2 on that instead of via Kodi. Something for the future perhaps.
    Thanks for the replies. Looks like I'll have to do a bit of work then! Of course the other option is to have a mini PC connected...
    I'm running MP2 on my PC and Kodi 19 with the MP client on my Amazon Fire TV box, and this works fine for playing anything from the...
    Replies
    3
    Views
    2K
    MP1 MP2 Forum Attachment view count DE
    I've removed the view count from templates so it's less confusing ;)
    I've removed the view count from templates so it's less confusing ;)
    With a previous version of the forum software, attachments had a "view count" or "download count" that indicated how many times the...
    Replies
    1
    Views
    820
    Multiple Movies in any Single Video File Won't Scrap! All my Drive-In Videos, have multiple movies and won't scrap, it doesn't matter what container they are in. Drive-in - Ads + Short + Movie 1 + Movie2.mp4 It doesn't matter if its Double, Triple or Marathon Feature (Many Movies) scrapers just cant find any art or info. If I cut...
    Multiple Movies in any Single Video File Won't Scrap! All my Drive-In Videos, have multiple movies and won't scrap, it doesn't...
    I Just noticed that ISO's with two or more Movies, The Scrapers don't index any Graphics or Info if the ISO is named as: Movie...
    Replies
    1
    Views
    265
    Top Bottom