No picture in Fullscreen (1 Viewer)

jeffp

Portal Pro
October 4, 2005
66
0
USA
Well I had MP all up and running for about a month. Then all of a sudden I don't have any picture when I go to fullscreen in TV, Video or DVD. Nothing has been installed or uninstalled on the PC. The only thing that I did was apply the latest CVS as of 10-14.

I uninstalled 0.2.0 and installed 0.1.3 and I now have picture in fullscreen with TV but still no DVD or Video.

Let me know if there is a log I should post.

Area: Media Portal Program /MyTV/Video and DVD
MP Version: 0.2.0 and 0.1.3.0 (current)
Skin: Blue Two
Windows Version: XP Pro SP2
CPU Type: AMD Athlon 3200+ Venice Core
Memory: 512MB DDR500
Motherboard Chipset: Gigabyte nForce4Ultra Nvidia
Video Card: Gigabyte Nvidia GeForce 6600
Video Card Driver: 7.8.0.1
Video Card Resolution: 1808 x 1036 - 1080i output
Video Render Type: VMR9
Video Codec Nvidia Codec (Tried Mpeg2Dec Filter and Dscaler Mpeg2)
Audio Codec Type & Version: Nvidia
TV Card: PVR-500
TV Card Type: hardware
TV Card Driver: 2.030.23074
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    jeffp said:
    The only thing that I did was apply the latest CVS as of 10-14.

    Well, sometimes CVS does not run properly. Therefore it is always recommended to make a backup of your running MP version. This is so easy, you just have to copy your MP directory...

    - did you run the start.bat after applying the CVS?
    - did you run setup, before starting up MP and checked all you settings (esp. codec and rendering)?

    Yes, logs might help. Start MP, try to go fullscreen somewhere, stop MP, look for /MP/logs/mediaportal.log

    Flip.
     

    jeffp

    Portal Pro
    October 4, 2005
    66
    0
    USA
    I did make a copy so I have repalced it and it seems to be working fine now. I also did all the other steps you listed as well.

    The weird thing is it ran great for like a week after I applied the CVS and then it just stopped.
     

    Users who are viewing this thread

    Top Bottom