No PIcture/Video in fullscreen with 1920*1080.

Discussion in 'General Support' started by royne, April 10, 2008.

  1. royne

    royne Portal Member

    Joined:
    January 4, 2007
    Messages:
    41
    Likes Received:
    2
    Occupation:
    Project Leader and progammer
    Location:
    Asker
    Ratings:
    +2 / 0
    Home Country:
    Norway Norway
    Show System Specs
    No PIcture/Video when watching tv or film in fullscreen with 1920*1080.
    Sound and SUBTITLES is ok

    * tv signal and film can be watched in preview window in mytv/epg etc..
    * no problem when MP is in window mode.
    * no probem If i use lower screen resoulution.




    I have searched the forum and found many people with the same problem. This problem seem to have randomly solutions. I have tried a lot of tricks but no luck.

    Does anybody know what causing this problem?
    I em not shure that this problem is ralated to the 96DPI problem!

    se this tread:
    https://forum.team-mediaportal.com/support-106/why-blank-screen-when-using-fullscreen-20639/


    Here is different things i have tried.
    -uncheck/check "Use Exclusive DirectX mode - avoids tearing"
    -reselect codecs, in dropdownlist
    -Autosize windowmode on skin & start in fullscreen
    -switch off VMR9 in directshow
    -window fontsize to 96dpi *yes i have tried this
    -deleted the folderdatabase3.db3, (havent tried this one)
    -turning off hardware accaleration of powerdvd
    -Enhanced Video Renderer Settings> enable Use Enhanced Video Renderer
    EDIT-->reduced the Color Quality to low and back to high(32bit), in Windows Display Properties, Settings.
    EDIT-->last trick worked for me.


    Thanks
    ROynes
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. royne

    royne Portal Member

    Joined:
    January 4, 2007
    Messages:
    41
    Likes Received:
    2
    Occupation:
    Project Leader and progammer
    Location:
    Asker
    Ratings:
    +2 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Is this the famous 96DPI 128DPI Problem?

    Does enyone think my problem is related to the DPI problem?

    Roynes
     
  4. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Yes this is the famous dpi problem when using directx ;)
    Set it back to normal 96 & it should work fine.

    Regards
    Roy
     
  5. royne

    royne Portal Member

    Joined:
    January 4, 2007
    Messages:
    41
    Likes Received:
    2
    Occupation:
    Project Leader and progammer
    Location:
    Asker
    Ratings:
    +2 / 0
    Home Country:
    Norway Norway
    Show System Specs
    This is already done, but it did not help!
     
  6. royne

    royne Portal Member

    Joined:
    January 4, 2007
    Messages:
    41
    Likes Received:
    2
    Occupation:
    Project Leader and progammer
    Location:
    Asker
    Ratings:
    +2 / 0
    Home Country:
    Norway Norway
    Show System Specs
    I have a new trick that worked for me.
    I reduced the Color Quality to low and back to high(32bit), in Windows Display Properties, Settings.
    Fullscreen in 1920*1080 works even with fontsize DPI 128.

    But what is causing this problem?
     
  7. Terriff

    Terriff Portal Pro

    Joined:
    March 28, 2008
    Messages:
    75
    Likes Received:
    3
    Ratings:
    +3 / 0
    I've noticed the same behaviour and have been wondering why it was happening. I'm running at 1920x1080 and 120dpi font size.

    I have MP set to run in fullscreen when started. When I watch TV, only "Original" aspect ratio shows a picture unless I exit fullscreen mode by pressing ALT+ENTER on the keyboard, watch a TV channel, then re-enter fullscreen with ALT+ENTER. Once I do this, the video plays once again in any aspect ratio in full screen.

    Very annoying to have to do this everytime I start MP, however.

    Update: I changed the font size back to 96dpi, restarted, and the video is working fine again in full screen at 1920x1080
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!