No Response from Home Page (1 Viewer)

Rovies

New Member
February 20, 2020
2
0
Home Country
South Africa South Africa
Country flag
Hi. I am a first time user of MP1. My home page has the following tabs : Plugins/Settings/Videos/Music/Pictures. I can click on any one of them, and get no response except the home page again.(Q1)

I am running Windows10 Enterprise 64 bit, and all my movies, photos and tv series are on a 5 bay NAS device.
I can't enter hardware details as your web page is not working right now. But my setup is an Intel Core i5 3GHz with 6GB ram. I have a 200GB SD drive with 170Gb free. This PC has only one function, and that is to play media files which are on the NAS device. So no other apps can interfere with the PC operation

MediaPortal was quite happy with entering the NAS device as \\NASDevice\HDMovies\HDMovies1 ... thru .. HDMovies7. (there are 7 folders containing movies). In the configurator, I have entered each of the 7 lines as "Movies" in the "name" column in video folders, and these all appear in the video database as separate lines.
"Pictures' are in one folder on the NAS, and "TV Series" are in \\NASDevice\TVSeries\SeriesName\Season\Episode. There are 3 series at the moment.

I have installed the MP-TV plugin, and at one stage I could see the "TV" tab on the home page, but this has disappeared now.(Q2)

At one stage in the installation I could see the Movie titles, and a fanart picture within the home page, but there was to text movie summary (Q3). I can see the text summary in the editor.
I have refreshed the movie database a few times in the configurator, and I think it may have become confused.

(Q4) How do I create a separate "Movies" folder outside of the "Videos" tab on the home page.

I hope that you can help me with these 4 questions. I will attempt to attach the logs
Regards
 

Attachments

  • Configuration.1.log
    21.6 KB
  • Configuration.2.log
    33.9 KB
  • Configuration.3.log
    33.9 KB
  • Configuration.4.log
    31.6 KB
  • Configuration.5.log
    77.9 KB
  • Configuration.log
    1.9 KB
  • Configuration-Error.1.log
    889 bytes
  • Configuration-Error.2.log
    889 bytes
  • Configuration-Error.3.log
    889 bytes
  • Configuration-Error.4.log
    6.8 KB
  • Configuration-Error.5.log
    2.9 KB
  • DVBSubs.log
    219 bytes
  • install_1.23.0.0_2020-02-14_14-35-32.log
    6.1 KB
  • MediaPortal.1.log
    54 KB
  • MediaPortal.2.log
    80 KB
  • MediaPortal.3.log
    48.5 KB
  • MediaPortal.4.log
    85 KB
  • MediaPortal.5.log
    55.9 KB
  • MediaPortal.log
    53.1 KB
  • MediaPortal-Error.1.log
    5.6 KB
  • MediaPortal-Error.2.log
    885 bytes
  • MediaPortal-Error.3.log
    885 bytes
  • MediaPortal-Error.4.log
    5.6 KB
  • MediaPortal-Error.5.log
    5.6 KB
  • MediaPortal-Error.log
    5.6 KB
  • MP-TVSeries.bak
    18.7 KB
  • MP-TVSeries.log
    18.7 KB
  • MP-TVSeries-Configuration.1.log
    4 KB
  • MP-TVSeries-Configuration.log
    357 bytes
  • MP-TVSeries-Configuration-Error.1.log
    3.7 KB
  • TitanEdit.1.log
    1.7 KB
  • TitanEdit.2.log
    1.7 KB
  • TitanEdit.log
    1.7 KB
  • TitanEdit-Error.1.log
    885 bytes
  • TitanEdit-Error.2.log
    885 bytes
  • TitanEdit-Error.log
    885 bytes

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    14,106
    8,643
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    My home page has the following tabs : Plugins/Settings/Videos/Music/Pictures. I can click on any one of them, and get no response except the home page again.(Q1)
    Yo use Basic Home page or Classic Home page? Home Screen
    MediaPortal was quite happy with entering the NAS device as \\NASDevice\HDMovies\HDMovies1 ... thru .. HDMovies7. (there are 7 folders containing movies). In the configurator, I have entered each of the 7 lines as "Movies" in the "name" column in video folders, and these all appear in the video database as separate lines.
    You can switch MyVideo to Database view - Database Views
    I have installed the MP-TV plugin, and at one stage I could see the "TV" tab on the home page, but this has disappeared now.(Q2)
    If you do not use Media Portal to watch TV, then you do not need it. If you are using it, check if the TV plug-in is enabled in the settings and whether it is displayed on the home screen. - Plugin Config
    At one stage in the installation I could see the Movie titles, and a fanart picture within the home page, but there was to text movie summary (Q3). I can see the text summary in the editor.
    Did you see this in the picture during installation or in the forum? Or was it in your Media Portal?
    I have refreshed the movie database a few times in the configurator, and I think it may have become confused.
    No display of additional information depends on the settings, skins, and plugins.
    (Q4) How do I create a separate "Movies" folder outside of the "Videos" tab on the home page.
    Install an additional movie plugin, remove all movie folders from the standard plugin (leave only the video), and add movie folders to another plugin. Or split videos and movies into categories in the standard Video plug-in (there will be one item in the home screen).
     

    Users who are viewing this thread

    Similar threads

    Sorry "but there was to text movie summary (Q3). I can see the text summary in the editor". Should be "but there was NO text movie summary (Q3). I can see the text summary in the editor".
    Sorry "but there was to text movie summary (Q3). I can see the text summary in the editor". Should be "but there was NO text movie...
    Sorry "but there was to text movie summary (Q3). I can see the text summary in the editor". Should be "but there was NO text movie...
    Replies
    0
    Views
    435
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    158
    This is not possible if it is a self made series, like personal travel videos etc.
    This is not possible if it is a self made series, like personal travel videos etc.
    Hi! I have videos that I want to show in TV-Series, such as personal TV series and educational series. As some examples I have...
    Replies
    8
    Views
    826
    This is how UAC works, the Media Portal itself runs under a user account, and the Configurator under an Administrator account/rights, the Administrator may not see your shared folders, especially if they are mapped to a drive letter (Because under his account, the shared folders were not mapped to the drive letter).
    This is how UAC works, the Media Portal itself runs under a user account, and the Configurator under an Administrator...
    Hi all, I am thinking this is most likely a Windows issue rather than a MP problem but I thought I would see if there is any advice...
    Replies
    1
    Views
    1K
    Or is it just a case of adding backslashes to the "Custom paths and filenames" format, to add sub-folder levels? E.g. %title%/%title% In addition, how can the year of the Movie be added to the filename e.g. "Ponyo (2008)"? Again, this is required by Kodi for scraping purposes, to differentiate between different remakes. Naming...
    Or is it just a case of adding backslashes to the "Custom paths and filenames" format, to add sub-folder levels? E.g...
    We are using the MediaPortal 2 Server to record live TV movies and series, and Kodi as the client to view the recorded material...
    Replies
    1
    Views
    947
    Top Bottom