No Results from OFDb! (1 Viewer)

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
43
Texas
Home Country
United States of America United States of America
Due to recent changes to the OFDb interface that we use, prior versions of Moving Pictures will no longer retrieve data from OFDb. This has been resolved in 0.6.6. If you have any further trouble please post here.


Download
 

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
43
Texas
Home Country
United States of America United States of America
  • Thread starter
  • Moderator
  • #5
the new script runs fine except the cover grabber. any ideas how to fix this?

Can you be more specific? Nothing has changed with the cover grabbers in this release so they should behave the same in 0.6.6 as they did in 0.6.5. For what it's worth they should be imporved (with additional data sources) when 0.7 is released.
 

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
43
Texas
Home Country
United States of America United States of America
  • Thread starter
  • Moderator
  • #6
I can't post in the 0.6.5 thread, is there any word on the changes between 0.6.5 and 0.6.6 ?

Hope Im not blind :)
Sorry. Only difference is an updated OFDb script and a fix to a bug preventing you from selecting the version of a scraper script if you tried to switch from one loaded version to another.
 

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
43
Texas
Home Country
United States of America United States of America
  • Thread starter
  • Moderator
  • #8
the new script runs fine except the cover grabber. any ideas how to fix this?

Can you be more specific?

do you need any logfiles?

the grabber is finding the new movies getting all the information as it should, but didnt download the covers. i tested the movies "Wall E" "Oliver Stones W.". if i use the imdb as source i get the covers.

If you post logs I will take a look, but I think you should open a new thread as I think this is unrelated to the 0.6.6 release.
 

Users who are viewing this thread

Similar threads

  • Sticky
@ltfearme @m3rcury @Edalex
@ltfearme @m3rcury @Edalex
Due to the release of the x64 version, and the need to recompile plugins, we have created a separate repository (for plugins that...
Replies
1
Views
543
  • Sticky
How about MariaDB? Or some logs?
How about MariaDB? Or some logs?
We have just released MediaPortal 1.34 - Dune x86 and x64 version. Highlights of this release Bugfixes: [MP1-5201] - Fix MPC-HC...
Replies
4
Views
675
  • Sticky
I can't believe I missed the new feature, pixel shaders. :) Thankyou guys for all your work (y)
I can't believe I missed the new feature, pixel shaders. :) Thankyou guys for all your work (y)
Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
Replies
1
Views
1K
I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
I had the same issue and found the executable under C:\ProgramData\Team...
Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
Replies
9
Views
2K
Your log clearly reports: [2024-03-03 18:26:58,258] [Log ] [MPMain ] [DEBUG] - Main: Wait for TV service requested [2024-03-03 18:26:58,262] [Log ] [MPMain ] [DEBUG] - Main: TV service found. Checking status... [2024-03-03 18:26:58,263] [Log ] [MPMain ] [INFO ] - Main: TV service is in status Running - proceeding...
Your log clearly reports: [2024-03-03 18:26:58,258] [Log ] [MPMain ] [DEBUG] - Main: Wait for TV service requested...
MediaPortal 1.33 Release Written by Team-MediaPortal. We have just released MediaPortal 1.33 - Springtime / 20th Anniversary...
Replies
7
Views
2K
Top Bottom