No sound, one channel (added logs) (1 Viewer)

Nordfinn

MP Donator
  • Premium Supporter
  • January 18, 2014
    46
    4
    Home Country
    United States of America United States of America
    Country flag
    I tried uninstalling and then reinstalling the audio card driver, and then I tried uninstalling and reinstalling MP (but not at the most complete of the three uninstall options). No change--audio in left channel only, only with MP (all other applications fine).

    So I'm giving up. I just did a complete MP uninstall, and maybe at some point I will reinstall, but for the moment I've had it. A shame, because MP, as I had it set up, was much preferable to WinTV, in lots of ways.

    N
     

    Nordfinn

    MP Donator
  • Premium Supporter
  • January 18, 2014
    46
    4
    Home Country
    United States of America United States of America
    Country flag
    I tried uninstalling and reinstalling soundcard driver-interface, and then also uninstalling and reinstalling MP, including the most complete uninstall option, and then reinstalling MP 1.28. No changes. Still do not get stereo audio. In answer to a question above, problem is there for other sources, as well (e.g., playing an audio CD). And audio is still fine in TV Server Configuration preview mode, but not once I open MP proper. Completely stumped. Looks like I have to stop using MP.
     

    Nordfinn

    MP Donator
  • Premium Supporter
  • January 18, 2014
    46
    4
    Home Country
    United States of America United States of America
    Country flag
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
     

    Users who are viewing this thread

    Similar threads

    WinTV v10 TV server may have the tv cards locked.
    WinTV v10 TV server may have the tv cards locked.
    I recently tried to test the MP 1.29 Pre-release, to find out the MySQL Server 5.6 won't install & connect host to my TV Tuner...
    Replies
    2
    Views
    222
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
    I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
    Replies
    1
    Views
    322
    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    382
    I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:): TVC 6.4.8 Download (pctvsystems.com) My English translation: I didn't test it because I already switched to another TV card (so I found this piece of information to late) but maybe this can help others...
    I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:)...
    Hello Yesterday, I updated my computer running MediaPortal Client and TVServer (and also occasionally providing another laptop...
    Replies
    13
    Views
    3K
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    531
    Top Bottom