No sound (1 Viewer)

p4cm4n

Portal Member
December 31, 2009
8
0
United Kingdom United Kingdom
After a format im struggling getting any sound.

Ive tried v 11 and 12 but still the same. Ive tried all devices (I think) in the list as screenshot:

I'm thinking one should be the right one...but which. maybe in looking in the wrong section. Same for TV and Videos (no sound?)

[/IMG]

Ive not messed with anyother settings....yet:)
 

robbo100

Retired Team Member
  • Premium Supporter
  • May 5, 2009
    1,291
    308
    UK
    United Kingdom United Kingdom
    Country flag
    How is your sound wired? SPDIF, Analogue, Optical, HDMI? Is it going to a TV or Amp?

    Are you experianced with codecs? If not, have you tried installing SAF? Go to the MP1 section of the forum, then codecs then SAF 4 stable thread.

    you need to PM the OP for the thread to get the "unlock" software link (he usually replies within 24 hours with this).

    Run the unlock programme and then install SAF.

    Configure as instructed and then try again. The SAF forum has loads of information and people may help there.

    Robbo100
     

    solas989

    MP Donator
  • Premium Supporter
  • January 17, 2009
    95
    9
    Ohio
    United States of America United States of America
    Definately need how the audio is setup up on your machine. What is the default audio device (Realtek Analog (Speakers) or Realted SPDIF (Optical))?

    Do you have the latest drivers, what are your system specs? All these things along with the logs will help the knowledgeable people here help you out, I am not one of them yet.

    On my system, I have three sound cards (Realtek on board (not used), HT Omega and ATI HDMI (cant use)). I have to make sure I make the HT Omege the default device in windows, then I choose the HT Omega device in the config of MP.

    Solas
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom