[fixed] - No warning dialogue when recording stops live TV

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by wonkyd, March 29, 2010.

  1. wonkyd
    • Team MediaPortal

    wonkyd Retired Team Member

    Joined:
    August 29, 2007
    Messages:
    792
    Likes Received:
    167
    Gender:
    Male
    Ratings:
    +184 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    MediaPortal Version: v1.1.0 Beta + SVN
    MediaPortal Skin: StreamedMP
    Windows Version: Windows 7
    CPU Type: AMD X2 4200+
    HDD: Seagate 80Gb, Samsung 500Gb, Samsung 1Tb
    Memory: 4GB OCZ DDR2 800Mhz
    Motherboard: Abit A-N78HD
    Video Card: nVidia Geforce 8200
    Video Card Driver: nVidia Forceware 195.62
    Sound Card: nVidia HDMI
    Sound Card AC3:
    Sound Card Driver: nVidia HDMI 1.00.00.59
    1. TV Card: Nebula PCI
    1. TV Card Type: DVB-T
    1. TV Card Driver: BDA v1.111
    2. TV Card: Nebula PCI
    2. TV Card Type: DVB-T
    2. TV Card Driver: BDA v1.111
    3. TV Card: FloppyDTV S2
    3. TV Card Type: DVB-S/S2
    3. TV Card Driver: V5.7
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MS DTV Codec
    MPEG2 Audio Codec: FFDshow
    h.264 Video Codec: MS DTV Codec / FFDshow
    Satelite/CableTV Provider: Astra 28.2°E/28.5°E
    HTPC Case: Antec Fusion v2
    Cooling: Scythe Mini Ninja, 1x Noctua Cooling Fan & 2x Noctua 800RPM Case Fans
    Power Supply: Antec 430W
    Remote: Logitech Harmony 525 Universal Remote
    TV: Sony KDL-32U3000
    TV - HTPC Connection: HDMI @ 720p 50Hz

    In MediaPortal 1.0.2 when live TV was interrupted by a recording starting a warning dialogue was put on screen to state that live tv had stopped due to an active recording. Now in RC1 when a recording interrupts live TV the picture freezes on the last frame and the sound stops, no warning, nothing. I've been caught out a few times in thinking the machine has crashed, only to realise its all OK and a recording has stopped the TV.

    Logs are attached. The incident occurred on the 26/03/2010 at around 19:50 when I was watching Channel 4 HD and a recording for FIVER+1 started and needed the tuner I was watching. Play back stopped and now notification was given that this had happened. Was just left with a frozen picture and wondering what was going on!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Baboonanza
    • Team MediaPortal

    Baboonanza Retired Team Member

    Joined:
    February 5, 2010
    Messages:
    143
    Likes Received:
    57
    Occupation:
    Software developer
    Location:
    North London
    Ratings:
    +57 / 0
    Home Country:
    United Kingdom United Kingdom
    I saw exactly the same behaviour last night.

    Interestingly I was actually watching one of the channels that was being recorded, so I thought it should have worked. After selecting the prorgamme and 'Watch recording from live point' it worked successfully.

    No logs I'm afraid. I'm using 4TR is that makes a difference.
     
  4. wonkyd
    • Team MediaPortal

    wonkyd Retired Team Member

    Joined:
    August 29, 2007
    Messages:
    792
    Likes Received:
    167
    Gender:
    Male
    Ratings:
    +184 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I was using the standard TV Client. No 4TR installed here.

    Any Devs been able to reproduce the issue? :confused:
     
  5. arion_p
    • Team MediaPortal

    arion_p Retired Team Member

    Joined:
    February 7, 2007
    Messages:
    3,352
    Likes Received:
    1,447
    Occupation:
    Developer
    Location:
    Athens
    Ratings:
    +1,522 / 0
    Home Country:
    Greece Greece
    Show System Specs
    There was a bug in 1.1.0 RC1 (0002688: failed channel change on fullscreen TV should show tvhome. - MediaPortal Bugtracker) that prevented some notifications from being shown to the user. In those cases you would be usually left with a black screen and would have to press ESC /Back to get to TV Home. It is quite possible that it is related. This bug has now been fixed and so may be your issue.

    Please wait for RC2 and if the problem persists post a new bug report.
     
  6. wonkyd
    • Team MediaPortal

    wonkyd Retired Team Member

    Joined:
    August 29, 2007
    Messages:
    792
    Likes Received:
    167
    Gender:
    Male
    Ratings:
    +184 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Thanks arion_p will let you know if it is still present in RC2.
     
  7. riksmith

    riksmith Portal Pro

    Joined:
    April 18, 2009
    Messages:
    1,856
    Likes Received:
    321
    Gender:
    Male
    Ratings:
    +321 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
  8. arion_p
    • Team MediaPortal

    arion_p Retired Team Member

    Joined:
    February 7, 2007
    Messages:
    3,352
    Likes Received:
    1,447
    Occupation:
    Developer
    Location:
    Athens
    Ratings:
    +1,522 / 0
    Home Country:
    Greece Greece
    Show System Specs
    Yes, same thing.
     
  9. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    wonkyd, any feedback with RC2 ?

    Simone
     
  10. wonkyd
    • Team MediaPortal

    wonkyd Retired Team Member

    Joined:
    August 29, 2007
    Messages:
    792
    Likes Received:
    167
    Gender:
    Male
    Ratings:
    +184 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi Simone,

    Sorry about the late reply, Still no warning in RC2 I'm afraid.
     
  11. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    fresh logs please.

    Simone
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!