Not sure about all this (1 Viewer)

nolos

New Member
October 2, 2015
2
0
40
Home Country
United States of America United States of America
Just wanted to give you a heads up on my recent and very first install of your software. I have Plex and I use PlayOn and I just decided to build a new media server and this time I opted to get a tuner. First off, here is my setup.

Intel Core i3 i3-4170 Dual-core (2 Core) 3.70 GHz Processor (Haswell)
ASRock H97M-ITX/ac Motherboard
Kingston HyperX FURY 8GB Kit (2x4GB) 1866MHz DDR3
Crucial BX100 250GB SATA 2.5 Inch Internal Solid State Drive
SiliconDust HDHomeRun CONNECT 2-Tuner
Veho Cideko MIMI-KEY-002 Wireless Air Keyboard and Gyro Mouse


I am the project manager for a software company so I am well prepared for this installation. I put the PC together, installed Windows 7 Ultimate, and grabbed all my updates. The next thing I did was install MediaPortal 2. I was going to install the first version but I figured that even though there were a lot more options for customization, version two would be more efficient with it's up-to-date modules. I set everything up the best I could using the wiki from MP1 (Since there isn't hardly info on MP2 yet). I also installed and set up the following plugins:

ComSkip Launcher
Power Scheduler
WebEPG

I'm using Power Scheduler to control the pulling of EPG info.
I spent a large amount of time setting up WebEPG manually with imdb. Don't think it would that easy for anyone without much computer experience.

Here are my experiences/observances:

1. I like the Home screen. I do believe you should take the mouse ability away. It's not needed but the fact that the ability is there makes people think they should use it in combination with the arrows and it makes everything confusing.

2. From what I read, it might be possible to do this currently in MP1, but there definitely needs to have the ability to remove home screen buttons.

3. The media screens look similar to the ones on XBMC. I like how PLEX displays movies a whole lot better. I also like how plex transcodes the movies on the fly. For this reason I would rather use Plex to watch my movies. This brings me to my next thought. I think I should be able to change the "Movies" button to have it launch Plex. I saw that there is a plugin called AppLauncher. This might do what I need but I haven't checked it out yet.

4. I set up my HDHomeRun Connect and got my guide going. As soon as I start watching live tv, things slow way down. I got very confused once I hit the Esc button too. The screen cam up with the channels and a menu on the left side. It wasn't the guide since there was a menu item for the TV Guide on this screen. The weird thing is that if you keep hitting Escape it takes you back to the home screen but the TV is still playing in the background and I can't figure out how to turn it off other than busting out the mouse and clicking the stop button at the top.

5. After clicking through a couple of channels the system gets supper laggy. Is there a possibility of having a memory leak in there somewhere?

6. While watching a show, I navigated the menu a bit while it was in the background. My system almost froze out completely. Extremely slow to move and not even worth having the program running. I felt like I was running FarCry on an old Windows ME machine. So, the pattern is that once TV is running, everything is ridiculously laggy.

7. I decided to record a show. For those interested, it was that new show on NBC called The Player. Pretty good show. Anyway, I went to the Series button and the recording was nowhere to be found. I did find it in the Browse Media area so was I assuming incorrectly that it would be in the Series button? I found it and clicked play. Keep in mind I have ComSkip set up. As soon as it started playing, it couldn't keep up. Choppy, laggy video from the get go. Is my system too slow? Did I do something wrong? This seems like a pretty basic feature. I AM saving the recording to an external drive so I wondered if that was the cause. I went straight to the drive, folder, and file and clicked on the video and BOOM! It was flawless. Other than there was a commercial right in the beginning (which I won't get into today). So why did the video play perfectly from the drive but as soon as I accessed it through MP it went into Windows ME speed?

8. Lastly, I want to dig into the IPTV a bit more. I don't see much explanation when adding a channel manually. When I hit add and choose the DVB-IP option and the screen that pops up is Greek to me. I surfed the net for a couple of free iptv links and they come through as m3u but I can't find ANY explanation as to what each of those setting in MP is asking for or how to find them.

This is the farthest I have gotten so far ut I will update more as I dig into it.

This is just a dream but I would LOVE it if there was a TV channels section that was like PlayOn so I didn't have to leave the MP2 app ever. I would be hard pressed to leave PlayOn though. They really have it almost perfect there.
 

wayloncovil

Portal Member
August 19, 2015
28
9
Home Country
United States of America United States of America
Nolos,
Since you mentioned Plex and you own the SiliconDust HD Homerun, I would recommend that you instead take a serious look at Emby rather than Plex. Emby is basically a competitor to Plex. And, they just added native support for the HD HomeRun for Live TV. Their big thing is that they want the TV guide to be "stunning". It would require you to get a Schedules Direct account but I'm guessing that Emby uses the Json feed from Schedules Direct which would mean that you would get very rich guide data. Just my 2 cents.
I do not have an HD Homerun but I've tried Emby briefly and it looks good.
If you do decide to test it, I'd be interested in your feedback.
Thanks!
 

Users who are viewing this thread

Similar threads

MP1 MP2 Local Data Refresh DE
I also confirm that the issue is fine with movies. My initial query was because the importer was 'missing' some of the Season Posters and using the Series Poster by default. This is not resolved because there is no 'Refresh' Option for Seasons. So the only option at present is to remove the Series, double-check the info with tMM...
I also confirm that the issue is fine with movies. My initial query was because the importer was 'missing' some of the Season...
When I right-click (mouse) or Press 'i' (remote) I get the option to Reimport the data for a Movie or TV Series. This then...
Replies
8
Views
559
Thanks. I'll be working through your response and experimenting some more. Will let you know what I find.
Thanks. I'll be working through your response and experimenting some more. Will let you know what I find.
MP looks like an attractive replacement for WMC, but unlike Kodi (which I just tried), I'm having a hard time getting my 3-tuner...
Replies
2
Views
341
This is how UAC works, the Media Portal itself runs under a user account, and the Configurator under an Administrator account/rights, the Administrator may not see your shared folders, especially if they are mapped to a drive letter (Because under his account, the shared folders were not mapped to the drive letter).
This is how UAC works, the Media Portal itself runs under a user account, and the Configurator under an Administrator...
Hi all, I am thinking this is most likely a Windows issue rather than a MP problem but I thought I would see if there is any advice...
Replies
1
Views
1K
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
Replies
1
Views
149
I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own configuration tool you need to select "MediaPortal" as the output destination (or something like that). So this might be worth checking (just in case I have remembered it correctly). -- from CyberSimian in the UK
I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own...
Hello, I am a new MP user. I recently installed MP2.3 on a HTPC running Win 7 64 bit. I have an networked Silicon Dust HDHR3-US...
Replies
3
Views
480
Top Bottom