NVidia DualTV crash on channel scan (1 Viewer)

Underfunded

Portal Member
December 7, 2005
26
0
39
NH
United States of America United States of America
Ok, first of all thank you all for your hard work and support, this is a major undertaking and an awesome achievement.

I have an NVidia DualTV card that for my TV Tuner (working under regular MP). I am trying to setup the new server/client model with no success. When I get to the TVServers>Server>Tuner1 I change it to United States/Cable and attempt to scan for channels the program crashes. Have you been able to test with this card yet? Any suggestions?

MediaPortal Version: Server
Windows Version: XP Pro
CPU Type: Intel P4
HDD: Many
Memory: 2GB
Motherboard: Intel
Video Card: ATI x1800pro pci/e
Video Card Driver: 8.252.0.0
Sound Card: onboard
Sound Card AC3:
Sound Card Driver:
1. TV Card: Nvidia DualTV
1. TV Card Type:
1. TV Card Driver: 5.9.5.21
MPEG2 Video Codec:
MPEG2 Audio Codec:
Satelite/CableTV Provider: Comcast Cable
HTPC Case: LianLi
Cooling: Plenty
Power Supply: 450w
Remote:
TV: Monitor
 

Frodo

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    1,518
    121
    48
    The Netherlands
    Netherlands Netherlands
    a tv.log file would be nice!

    Also note that the tvserver doesnt support s/w cards yet
    So if it is a s/w cards it wont work
     

    Underfunded

    Portal Member
    December 7, 2005
    26
    0
    39
    NH
    United States of America United States of America
    OK. I just installed 11332 and the server now scans for the channels, but does not find any. Next thought?
     

    Underfunded

    Portal Member
    December 7, 2005
    26
    0
    39
    NH
    United States of America United States of America
    OK. I found where to get the log:
    C:\Documents and Settings\All Users\Application Data\Mediaportal TvServer\log

    I have attached my TV.log and my Error.log

    Thank you for your help.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H TV-Darstellungsfehler mit nvidia 1050TI TV / Streaming 0
    Stéphane Lenclud Nvidia geforce driver 417.01 break mp1 General Support 24
    L Service keeps crashing General 3
    U [solved] MediaPortal crashing on startup General Support 10
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    ajs Trakt error when start with MP crash Trakt 1
    R TV server crash with WintTV quadHD General 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    J [fixed] [MP2-833] 2.2.2 server crash during import Submit: Bug Reports 50
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    G MP Crashed during setting up recording. Newcomers Forum 1
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    Terra Crash when opening ACTORS list My TVSeries 3
    Terra Crash when searching movies, reproducable Moving Pictures 2
    KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    Similar threads

























    Top Bottom