Objects not affected by UI Calibration (1 Viewer)

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,601
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #1
    TV-Server Version: Not using any
    MediaPortal Version: Latest SVN (today I use 04.21.2007 / 00.59.Rev14265)
    MediaPortal Skin: Mostly Spinsafe Revolve, but for bugtesting also BlueTwo Wide
    Windows Version: MCE 2002
    CPU Type: AMD Athlon 64 3200 2Ghz
    HDD: 320 Gig S-ATA
    Memory: 1 Gigabyte RAM
    Motherboard:
    Motherboard Chipset:
    Motherboard Bios:
    Video Card: Nvidia Geforce 7100 GS
    Video Card Driver: 6.14.10.9371
    Sound Card: Sound Blaster Live! 24 bit external
    Sound Card AC3: Sound Blaster Live! 24 bit external / NVIDIA PureVideo Decoder
    Sound Card Driver:
    1. TV Card: Not using any
    1. TV Card Type: Not using any
    1. TV Card Driver: Not using any
    2. TV Card: Not using any
    2. TV Card Type: Not using any
    2. TV Card Driver: Not using any
    3. TV Card: Not using any
    3. TV Card Type: Not using any
    3. TV Card Driver: Not using any
    4. TV Card: Not using any
    4. TV Card Type: Not using any
    4. TV Card Driver: Not using any
    MPEG2 Video Codec: NVIDIA PureVideo Decoder
    MPEG2 Audio Codec: NVIDIA PureVideo Decoder
    Satelite/CableTV Provider: Not using any
    HTPC Case: Dell Dimension C521
    Cooling: Dell Dimension C521 fans only
    Power Supply:
    Remote: MCE
    TV: Centrum 32" CRT 16:9
    TV - HTPC Connection: S-Vhs

    error description:
    Set your resolution to 1024x768 (for output via S-VHS to a CRT 16:9 set with overscan)
    Start Mediaportal
    Go to settings
    Go to Screen Settings
    Go to UI Calibration
    Set it up to [51,35] -966,767 (This is so it fits MY TV, position might be off for you)
    Go to videos, music or photos
    Set display to film strip view
    Notice how the current selection (i.e. the big preview screen in the middle isn't the correct size)
    Try with other skins, the same problem will appear

    Screenshots:

    Filmstrip for movies (red box added around "problem area"):
    http://www.pici.se/?45079

    Filmstrip for music:
    http://pici.se/?45080

    Thanks for a great product!
    Emph
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,601
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #2
    So, nobody else here use a widescreen CRT with s-vhs input then?

    Emph
     

    geov

    MP Donator
  • Premium Supporter
  • November 1, 2006
    756
    38
    Cape Town
    South Africa South Africa
    I feel your pain...I have never been able to get the UI Calibration working. I've found that it only affects the TV function, but not the rest of the MP screens.

    Cheers
    GeoV
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,601
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #4
    It works very well for me. Just some the objects pictured in the screenshots.

    Emph
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,601
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #5
    I know that this might be frowned upon, but *bump* anyway. I just can't believe that noone thinks this issue is important to solve.

    Emph
     

    hirscho

    Portal Pro
    December 24, 2006
    186
    20
    Germany Germany
    Hi emphatic

    I got the same issue. Using a 16:9 CRT with a direct VGA to Scart connection I have to adjust the screen calibration to compensate the overscan. Also have a flickering of a second cd cover just above the normal picture position when I try to use the visualization. I guess it seems to be a deeper problem within MP.

    hirscho
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,601
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #9
    I refuse to believe that!

    All MP screens should be subject to the calibration.
    Well, just have a look at the screenshots I've provided in the first post. It's still like this in the current SVN's for MP 2.3.0...

    Emph
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom