обрыв сетап'а MP102 изза ошибки загрузки (1 Viewer)

kur-sant

New Member
July 8, 2009
4
0
обрыв сетап'а MP102 изза ошибки загрузки требуемого файла.

как установить ваше чудо, если тысячи прочих дебильных прог ставятся без проблем, а тут как журавль в гостях у лисы - тычешь тычешь а MP и ныне там!
принцип сетапа любой проги - даже дурак тыкая сделает это в 3 клика!
Может меня дурака возьмёте для устранения проблем в сетапе...
 

kerber

Portal Pro
November 24, 2008
1,210
6
Home Country
Russian Federation Russian Federation
обрыв сетап'а MP102 изза ошибки загрузки требуемого файла
Какого именно файла, что он не может загрузить? ApplicationLocation.xml этот файл или другой? Инет не глючит, связь стабильная? Системные требования смотрели, в ручную ставили те файлы которые ему нужны?
 

kur-sant

New Member
July 8, 2009
4
0
когда сетап связывается по адресу install.team-mediaportal.com или чтото install. и далее ваш сайт.

имеет ли смысл мне советовать прогистам что их прога сначала должна примитивно встать на комп а потом требовать манн небесных из инета???
помог ли этим в разработке?!
 

kur-sant

New Member
July 8, 2009
4
0
kerber said:
Читаем этот топик -как установить?, там же -  Re: как установить? и там-же чуть ниже.
уважаемый kerber! прежде чем создать свою тему всё это просмотрел и понял что челк мучал себя сетапом версии старой, но я ставил 1.0.2. и сетап вылетал не достучавшись до вашего install сайта и похоже гдето здесь - проблем!
 

kerber

Portal Pro
November 24, 2008
1,210
6
Home Country
Russian Federation Russian Federation
Если бы вы читали внимательно, то видели бы этот пост
Запускаем инсталятор, он распаковывает в папку temp, C:\WINDOWS\Temp\MediaPortal Installation\deploy. Видим два файла, package-mediaportal и package-tvengine, первый это сам портал, второй это твсервер, ставим их.
 

Hemik

Member
February 3, 2009
287
7
обрыв сетап'а MP102 изза ошибки загрузки требуемого файла.
А какова у вас скорость инет-соединения?
 

Sergeywb

New Member
August 12, 2009
4
0
Помогите кто знает! При установке портала вылетает программа установки и  пишет "Сбой настройки установки.Проверьте настройки интернет в Internet Explorer...""
У меня комп соединен с роутером D-Link через Wi-Fi. Интернет прекрасно работает.Открываю настройки Internet Explorer и в настройках в пункте "Добавить" появляется какое выбрать подключение - выбираю Wi-Fi и все на этом кончается.Интернет так же прекрасно работает,а установка медиапортала опять  вылетает из-за отсутствия настроек Internet Explorera.
Помогите решить эту проблему.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom