[confirm] - On screen volume on TV problem

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by robcarter, April 22, 2010.

  1. robcarter

    robcarter Portal Pro

    Joined:
    February 19, 2010
    Messages:
    97
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    England England
    MediaPortal Version: 1.1 rc2
    MediaPortal Skin: blue3wide
    Windows Version: 7 x64
    CPU Type:
    HDD:
    Memory:
    Motherboard:
    Video Card: ati 4350
    Video Card Driver:
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: peak hardware
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV: panasonic viera
    TV - HTPC Connection: hdmi

    hi



    i have had problems with the volume before, I thoght they had gone away with rc2, but they have not:

    start mp access tv on screen volume works fine, press stop on remote, go back to main menu, turn off TV, turn TV back on, main menu comes back, go to TV comes on correctly but volume up/down and mute doesn't work.
    I looked at the windows volume mixer settings before the TV is turned off media portal is shown as a sound device the volume slider moves up/down as you press the remote keys, after TV turn on the media portal device is still shown but the volume doesn't change when the remote keys are pressed despite the on screen volume altering.
    I appreciate that the HDMI disconnect problems cannot be changed because of the skin design, but there must be some reason why the link between the on screen volume and the media portal sound device becomes broken.
    when the hmdi link is re-established the sound device reappears in the windows mixer window it appears that the on screen volume setting does link to it correctly?
    logs attached
    rob
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. robcarter

    robcarter Portal Pro

    Joined:
    February 19, 2010
    Messages:
    97
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    England England
    Hi

    can anyone duplicate this problem, is it a bug or feature?

    rob
     
  4. robcarter

    robcarter Portal Pro

    Joined:
    February 19, 2010
    Messages:
    97
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    England England
    Hi

    Can anyone verify this problem, or suggest a work around?

    thanks
    rob
     
  5. raphael

    raphael Portal Pro

    Joined:
    March 24, 2005
    Messages:
    56
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Poland Poland
    i have the same problem with RC3 and RC4 and Win7
    volume and mute doesn't work
    it works only when you set Audio render into wave (in music, tv, video, dvd)
    MP control wave vloume but not master volume
    i think it is bug and it is not possible to change in configuration because it is disabled (all grey)
    of course when audio is wave I have 2 speakers instead 5.1
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!