Online Videos v0.33 (03/18/2008) - Updated 03/19 (1 Viewer)

Status
Not open for further replies.

gregmac45

Portal Pro
March 17, 2006
165
44
AZ, USA
New Version released.

This version includes the following additional sites:
cnn.com
msnbc.msn.com
myvideo.de
veoh.com (Doesn't work with mplayer for some reason but works with the FLV Player)
veryfunnyads.com
new.music.yahoo.com (Yahoo USA Music videos, Some of the newer videos don't work!!!)

This version also has the ability to play all videos. To play all videos:
- you need to be on a screen with all the videos.
- Highlight one of the videos
- Bring up the context menu by pressing F9 on your keyboard or 'More info' on your remote.
- Select Play All

This release was tested with
MediaPortal-svn--03-13-2008--15-43-Rev17915
My Mplayer.663.mpi plugin
Mplayer 1.0rc2 GUI
Flash version 9,0,115,0 installed using Internet Explorer
Windows XP SP2

Known issues:
VidiLife doesn't play. MP Freezes when you attempt to play a video.
HD videos from gametrailer don't play.
BlipTV doesn't play.
LiveVideo doesn't play.
 

Attachments

geov

MP Donator
  • Premium Supporter
  • November 1, 2006
    756
    38
    Cape Town
    South Africa South Africa
    Everything works up to the point of selecting a video, they never play....
     

    Psycho Reptile

    Retired Team Member
  • Premium Supporter
  • April 19, 2006
    1,316
    787
    Cambridge, England
    United Kingdom United Kingdom
    A request, when starting the plugin, the listcontrol does not display icons, ie: OnlineVidlogo1.jpeg ect are not shown next to the channel name. Works ok in filmstrip view, but not too well in icon view either ;)
     

    gregmac45

    Portal Pro
    March 17, 2006
    165
    44
    AZ, USA
    A request, when starting the plugin, the listcontrol does not display icons, ie: OnlineVidlogo1.jpeg ect are not shown next to the channel name. Works ok in filmstrip view, but not too well in icon view either ;)
    I'll get it fixed fix in the next release. The "Big Icons" view will also be fixed in the next release.

    Everything works up to the point of selecting a video, they never play....
    same problem here. the green ring is spinning and nothing happens.
    Can you provide some details of your setup?
    Some useful details would be OS, mplayer version, My mplayer plugin version, MP/SVN version.

    A copy of your mediaportal.log would also help.
     

    parkuhr

    Portal Pro
    September 2, 2007
    357
    4
    Germany Germany
    Everything works up to the point of selecting a video, they never play....
    same here!

    and: its not possible to uninstall onlinevideos. if you try so, you get the message: "this package contains plugin file.
    use the mpinstaller to uninstall it!

    thats very funny, then i use this installer:)

    i use a newer svn of mp.
    i hope the attached logs help.

    and by the way: happy eastern to all:)



    regards

    parkuhr
     

    gregmac45

    Portal Pro
    March 17, 2006
    165
    44
    AZ, USA
    Everything works up to the point of selecting a video, they never play....
    same here!

    and: its not possible to uninstall onlinevideos. if you try so, you get the message: "this package contains plugin file.
    use the mpinstaller to uninstall it!

    thats very funny, then i use this installer:)

    i use a newer svn of mp.
    i hope the attached logs help.

    and by the way: happy eastern to all:)



    regards

    parkuhr
    According to your logs, you are not using the pluging "my mplayer plugin". The flv player that comes with the plugin does not work very well but it can be used. The flv player requires a recent version of flash installed through internet explorer. It is also not enabled by default. I would recommend using the mplayer plugin instead of the flv player that comes with the plugin.
     

    parkuhr

    Portal Pro
    September 2, 2007
    357
    4
    Germany Germany
    According to your logs, you are not using the pluging "my mplayer plugin".
    yes thats true. its becouse you wrote in the readme that mplayer is only needed for appel trailers. apple trailers are not so interesting for me. therefore i thought, i don t need mplayer.
    if i find the time, i install mplayer and test it again.

    thx for your fast answer.

    greetings


    parkuhr
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    J Debug OnlineVideos, How To? OnlineVideos 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    C where is the Online Videos plugin General Support 1
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    cbr954rr How to setup only german channels in online videos Plugin Development 13
    G Amazon Prime (Online Videos) Issue Plugin Development 6
    N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
    Steve.Rayner61 Online Videos - Automatic Updates fails 'Automatic update disabled. Check your internet connection' OnlineVideos 10
    E How can I add some site to Online Video Plugin ? OnlineVideos 4
    S IPTV from online m3u8 for Aussie Live TV General Support 10
    T Missing sound in online streaming service (SVTPlay) General Support 3
    olli14 Power scheduler settings for no shutdown as long as kodi client is online TV-Server 1
    J A question regarding Slingbox-like capability online General 3
    R Bug: Video Folders disappear General Support 11
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    Similar threads

























    Top Bottom