OnlineVideos 2.3.1.0 [2017/05/15] | Page 35

Discussion in 'OnlineVideos' started by offbyone, March 26, 2015.

  1. harryzwo

    harryzwo Portal Pro

    Joined:
    July 25, 2006
    Messages:
    701
    Likes Received:
    34
    Ratings:
    +64 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Error while updating Sites. A new installation doesn't help.


     
    • Thank You! Thank You! x 1
    • Agree Agree x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Found and fixed the bug. Will release a 2.3.1 soon.
     
    • Like Like x 5
    • Thank You! Thank You! x 3
  4. sosh
    • Premium Supporter

    sosh MP Donator

    Joined:
    July 28, 2007
    Messages:
    27
    Likes Received:
    2
    Occupation:
    engineer
    Location:
    Ulm
    Ratings:
    +14 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hello all,

    ZDF Mediathek seems to work again with OV 2.3.1.0 and MP1.6 for me

    Thanks to those who fixed the problem.

    best regards
    Sebastian
     
    • Thank You! Thank You! x 2
    • Agree Agree x 1
  5. Andrew Rogerson

    Andrew Rogerson Portal Member

    Joined:
    December 11, 2013
    Messages:
    31
    Likes Received:
    24
    Gender:
    Male
    Ratings:
    +27 / 0
    Home Country:
    United Kingdom United Kingdom
    Just getting package loading error when I try to get it via extension manager? I had to uninstall 2.2 before it would even show up too?

    How do I get it? On another machine which was a new fresh install it installed fine via EM?
     
  6. haardman

    haardman New Member

    Joined:
    August 14, 2012
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    The download link in Post 1 gives me a 404 error.
    MP Extension Manager throws "Package loading error ! Install aborted!"

    Did a clean cache and "Refresh Update Info" and now it's disappeared altogether.
     
  7. WelshGandalf

    WelshGandalf Portal Member

    Joined:
    July 2, 2013
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 1
    Home Country:
    United Kingdom United Kingdom
    I would like to echo the last two comments. The link on post one gives a 404 error and the extension manager gives the same error as above.

    Here's some more info from my situation that might help.

    I just upgraded from MP1.15 to 1.16. I have onlinevideos 2.2.0 installed. I really don't want to uninstall it and lose all my settings.

    Extension manager says not all dependencies are met. When I click through there it says the problem is OnlineVideos.MediaPortal1.dll / MP.Players/Video. Hovering over "installed" (1.15.100.0) it says "Since MediaPortal 1.16.0 Pre Release" so maybe there was something in the pre-release that didn't make it to the full release and since I never installed the pre-release it doesn't exist on my machine...?
     
  8. gru
    • Premium Supporter

    gru MP Donator

    Joined:
    January 5, 2007
    Messages:
    75
    Likes Received:
    13
    Gender:
    Male
    Ratings:
    +14 / 0
    Home Country:
    Austria Austria
    Show System Specs
    I think a have a fix for TEDTalks.
    you can "Edit" TEDTalks and use the following value for VideoListRegEx
    Code (Text):
    1. <img\salt="[^"]*"\sclass="[^"]*"\splay="[^"]*"\ssrc="(?<ImageUrl>[^"]*)"\scrop="[^"]*"\s/><span\sclass="thumb__aligner"></span></span></span><span\sclass="thumb__duration">(?<Duration>[^<]*)</span></span>\s*</a>\s*</div>\s*<div\sclass='media__message'>\s*<h4\sclass='h12\stalk-link__speaker'>(?<Description>[^<]*)</h4>\s*<h4\sclass='h9\sm5'>\s*<a\sclass='[^']*'\s*data-ga-context='[^']*'\s*href='(?<VideoUrl>[^']*)'>(?<Title>[^<]*)</a>\s*</h4>\s*<div\sclass='meta'>\s*<span\sclass='meta__item'>\s*Posted\s*<span\sclass='meta__val'>(?<Airdate>[^<]*)</span>
    Works for me and i can enjoy TEDTalks again :)
     
    • Thank You! Thank You! x 1
  9. Nervesagent

    Nervesagent Portal Pro

    Joined:
    February 26, 2014
    Messages:
    150
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +14 / 0
    Home Country:
    Denmark Denmark
    Yup download link is dead.. Now I can't get it to work on my 1.16 anymore.. please help.
     
  10. harryzwo

    harryzwo Portal Pro

    Joined:
    July 25, 2006
    Messages:
    701
    Likes Received:
    34
    Ratings:
    +64 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Arte+7 ist broken
     
  11. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    It seems OnlineVideos is gone from the Plugin Library on the HomePage. No idea why, pinging @high
     
    • Like Like x 2
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!