Output of Video (1 Viewer)

ksarb

New Member
February 12, 2006
1
0
Hello All i am glad to be a mediaportal user

however my dilema is i output my video to my TV via the graphics card using s-video and this has worked ok, now using media portal i use the secondary or the primary output of the card i see the GUI portal front end i hear the video but cannot see the video.

i have tried in many ways to get round this but cant see why?
my monitor shows the video ok but it just will not show any video the only way i can get round this is to set the card not to fullscreen mode and to clone the display.

Has anyone else tried to use a secondary output via the video card as fullscreen mode.
 

Callifo

Retired Team Member
  • Premium Supporter
  • December 7, 2004
    1,439
    21
    Adelaide, Australia
    Home Country
    You will need to use VMR9 renderless (if you are using RC2 or older, as Overlay, what your using now doesnt support multi monitor setups) as the video renderer.
     

    Users who are viewing this thread

    Similar threads

    Hi CyberSimian, Thanks for the reply and suggestion. I had looked for some kind of hardware solution (unsuccessfully) and your suggestion looks promising. However since posting the questionI have realised that MP itself provides a solution! Powerscheduler in Expert Settings mode provides an override function to put Windows into...
    Hi CyberSimian, Thanks for the reply and suggestion. I had looked for some kind of hardware solution (unsuccessfully) and your...
    I think this is a variation on other questions about audio output and setup. I specifically want to have my MP sound output over...
    Replies
    2
    Views
    729
    Still working on it, although a bit slowly. Only one major thing I need to add: reliably sending keypresses to the webview2 (need that for netflix's skip 15sec. etc) after that it's time for testing
    Still working on it, although a bit slowly. Only one major thing I need to add: reliably sending keypresses to the webview2 (need...
    Hi, Not sure whether this is really "off topic" or not as this is really about the abilities of MP, but couldn't think where else...
    Replies
    15
    Views
    2K
    For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a recording, pressing either button again turns the red dot off and cancels the recording. I did not try with the number buttons, I am running MP 1.29.
    For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a...
    I recollect someone else reporting this problem, but I cannot now find the relevant post. In this thread I want describe the...
    Replies
    15
    Views
    3K
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    3K
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    991
    Top Bottom