Passiver HTPC - Streacom FC8B-Evo - Ivy Bridge Core i3-3225 (2 Viewers)

AEOne

Portal Pro
February 1, 2007
474
40
Home Country
Germany Germany
Sag mal @Helios61 - läuft Dein HTPC schon?
Ich habe nämlich bei mir das Problem, dass das ASRock H67M-ITX keine PCI-e x1 TV-Karte im x16-Slot erkennt. Wäre interessant zu wissen, wie es da bei Dir und Deinem H77M-ITX aussieht?

Gruß AEOne
 

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    60
    NRW
    Home Country
    Germany Germany
    Sag mal @Helios61 - läuft Dein HTPC schon?
    Ich habe nämlich bei mir das Problem, dass das ASRock H67M-ITX keine PCI-e x1 TV-Karte im x16-Slot erkennt. Wäre interessant zu wissen, wie es da bei Dir und Deinem H77M-ITX aussieht?

    Gruß AEOne

    Hallo AEOne
    Das funktioniert alles astrein! Ich warte halt nur noch auf die blöde Einbaubuchse! Ansonsten ist alles installiert und eingerichtet! Welche TV-Karte nutzt du denn?

    Gruß
    Helios
     
    Last edited:

    AEOne

    Portal Pro
    February 1, 2007
    474
    40
    Home Country
    Germany Germany
    ...Ansonsten ist alles installiert und eingerichtet! Welche TV-Karte nutzt du denn?
    Aber Du betreibst dann das System temporär noch mit einem anderen Netzteil - einem normales ATX-Netzteil?
    Wenn dem so wäre, stellt sich ja die Frage, ob es auch immer noch mit dem Streacom-NT und der picoPSU funktioniert.

    Ich hatte 2 Karten ausprobiert - meine Pinnacle PCTV 3010iX und eine Leadtek WinFast DVR3100H. Beide werden nicht erkannt und für Windows ist es so, als ob sie gar nicht eingesteckt wären.

    Gruß AEOne
     

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    60
    NRW
    Home Country
    Germany Germany
    ...Ansonsten ist alles installiert und eingerichtet! Welche TV-Karte nutzt du denn?
    Aber Du betreibst dann das System temporär noch mit einem anderen Netzteil - einem normales ATX-Netzteil?

    Nein, ich habe das "Wackelkontakt Pico-Netzteil" genutzt und wie gesagt, funktioniert alles! Hast du mal im BIOS nach der Einstellung North Bridge Configuration -> PCIE1 Link Speed geschaut? Die hab ich von AUTO auf langsam? umgestellt!

    Gruß
    Helios
     

    AEOne

    Portal Pro
    February 1, 2007
    474
    40
    Home Country
    Germany Germany
    Danke für die Info und den Tipp.
    Leider existiert bei mir im BIOS eine solche Option nicht.

    Gruß AEOne
     

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    60
    NRW
    Home Country
    Germany Germany
    Seit gestern hab ich den HTPC nun im produktiven Einsatz und bin soweit sehr zufrieden. Installiert habe ich "MP 1.3.0 beta Snapshot"! Einige kleine Baustellen tun sich allerdings noch auf:
    • HTPC geht mit meinen EPG Settings nicht in den Ruhezustand
    • das blöde "Windows 7 & half fullscreen" Problem nach WakeUp. Daran wird aber gearbeitet, also ist eine Lösung nicht weit!
    • Der HTPC dient nur als Client, lokal sind, bis auf die Aufnahmen, keine Medien vorhanden. Leider dauert der Start von MP und dann der Start von MyVideo und MyMusic bei nicht verbundenem Server sehr lange. (Der Zugriff auf die Datenbanken sollte eigentlich sehr schnell gehen)
    • Ich hab den Eindruck, dass die Umschaltzeiten bei diesem Board etwas länger geworden sind!
    Die Bildqualität der HD Graphics 4000 ist klasse, so gut wie keine dropped frames beim zappen oder beim umschalten zwischen 24p und TV und, und, und! Ich habe den Eindruck, dass die Bildqualität bei SD im Vergleich zu meiner ATI HD7750 sogar besser geworden ist. Auch die für mich wichtigen HD-Audioformate bei Musik (z.B. 5channel flac 24bit/96kHz) werden sauber übertragen!
    Soweit erstmal ein kurzer Zwischenbericht!
    Gruß
    Helios
     

    Flugy

    Portal Member
    October 17, 2012
    17
    0
    42
    Home Country
    Germany Germany
    Hi.

    Ich habe fast das gleiche System wie du. Nur anderen RAM und andere Laufwerke. Bei mir startet das System leider nicht, wenn ich die Cine S2 eingesteckt habe. Hast du noch irgend etwas magisches gegen den PCI Bug gemacht? BIOS ist bei mir auf Version 1.10. PCI speed steht auf gen1. Andere spanende Einstellungen habe ich im BIOS nicht gefunden.

    Gruß Flugy
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    MP1 MP2 Goodbye MediaPortal DE
    Dann nimmt man halt eine CPU der 10. Generation, so what? Es gibt Laufwerke, Ripp-Software, Abspielsoftware. Wäre natürlich interessant zu erfahren, ob eine gerippte UHD auch noch SGX benötigt. Und wenn Dolby Vision erstmal im Gaming und Home-Video richtig Fuß gefasst hat (aktuell kann das nur die XBoxX), dann wird der PC-Markt, der...
    Dann nimmt man halt eine CPU der 10. Generation, so what? Es gibt Laufwerke, Ripp-Software, Abspielsoftware. Wäre natürlich...
    Ich habe über Jahre hinweg Mediaportal genutzt. Vor zwei Jahren habe ich dann mal hier im Forum von kleinen günstigen...
    Replies
    8
    Views
    654
    Heute gab es ein Java Update, nach dem bei eingeschaltetem internem Blu-ray-Player das Programm abstürzte, sobald ich eine ISO-disc starten wollte. Ich probierte ein paar Dateien, aber nur Citizen Kane von Warner funktionierte. Hier blieb aber der Hintergrund schwarz, nur der Text des Menüs wurde angezeigt. Aber alle Inhalte ließen...
    Heute gab es ein Java Update, nach dem bei eingeschaltetem internem Blu-ray-Player das Programm abstürzte, sobald ich eine ISO-disc...
    Heute gab es ein Java Update, nach dem bei eingeschaltetem internem Blu-ray-Player das Programm abstürzte, sobald ich eine ISO-disc...
    Replies
    0
    Views
    184
    Genau, wie im Wiki beschrieben: Series Meine Empfehlung war ja tMM zu verwenden, dann hättest du dir viel Aufwand gespart und der Import geht 10x schneller. tMM benennt auch die Files automatisch konform um. Es geht auch absolut problemlos mit deutschen Titeln, diese müssen nicht umbenannt werden.
    Genau, wie im Wiki beschrieben: Series Meine Empfehlung war ja tMM zu verwenden, dann hättest du dir viel Aufwand gespart und der...
    Hallo Leute. Ich bin zur Zeit sehr frustriert. Vielleicht kann mir jemand helfen! Aufgrund von Fehlern beim Import von Serien...
    Replies
    8
    Views
    484
    Hallo mrbonsen, ich habe bei UPH ein Media Center Gerät gekauft, das auf Basis von Media Portal aufgesetzt und kommerziell vertrieben wurde/wird. Ziel ist das Anbieten eines Erfahrungsberichts zum Lesen für die, die das interessiert ("MediaPortal Café, Für ein zwangloses Schwätzchen zwischendurch"). Das kommerzielle Vertreiben von...
    Hallo mrbonsen, ich habe bei UPH ein Media Center Gerät gekauft, das auf Basis von Media Portal aufgesetzt und kommerziell...
    Vorbemerkung: UPH-Zitate stammen von deren Webpräsenz, die Zitate von Cyberlink und Intel sind ebenfalls von deren Webpräsenz...
    Replies
    2
    Views
    624
    betriebssystem, windows
    betriebssystem, windows
    Hallo liebes Forum, ich habe folgendes Problem: Vor kurzem musste ich meinen Winows7-basierten HT-PC, auf dem seit Jahren das...
    Replies
    11
    Views
    960
    Top Bottom