Pb instabilité (1 Viewer)

D

denis.savart

Guest
Bonjour,

J'ai configuré un PC qui semble assez bien fonctionner (MediaCenter de XPMCE 2005, K!TV, lecteur DVD...) mais quand je lance MP, au bout d'un temps variant de quelques secodes à 5 mn, mon PC se bloque. Souris figée ou déplacement réduit, clavier inopérant puis finit par rebouter complètement. Je n'ai aucun message d'erreur ni indication.

Je n'ai pas trouvé de cas similaires dans ce forum. Bien que j'aie installé tous les drivers "up to date" de tous les périphériques installés, je soupsonne qu'un driver doit fauter, mais je ne sais pas comment trouver lequel. Je ne sais d'ailleurs pas si je poste dans la bonne rubrique, mais comme je soupsonne le matériel, j'ai choisi cette rubrique.

Quelqu'un a-t'il une idée, ou sinon connaît-il un outil me permettant de voir ce qui plante en lançant MP ?

D'avance merci.

Ma config :
carte Asus A8V deluxe
Processeur AMD Athlon 64 3000+
512Mo ram
DD 200Go Sata Maxtor
video ATI Radeon 9250
carte TV Hauppauge PVR 150 + télécommande
lecteur + graveur DVD LG

A+
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
peut tu poster le log de mp (C:\Program Files\Team MediaPortal\MediaPortal\log\MediaPortal.log) , mais avant supprime le fichier de log et refaire la meme manip ( demarrer mp puis le fermer )
 
D

denis.savart

Guest
Bonjour,

Ca y est, je pense avoir trouvé !!! C'est le driver vidéo qui plantait comme un sauvage (ATI2DVAG.DLL). En cherchant sur le oueb avec ce nom, je suis tombé sur des forums spécialsés dans les jeux qui donnaient les conseils suivants sur Catalyst:

- désactiver le reset automatique du VPU
- passer l'AGP à 4X (au lieu de 8X)

Je ne vois pas de baisse de perfomances, mais qu'est-ce que c'est plus stable !!! Il faut encore que je teste sur de longues périodes.

Bonus :
En regardant de près les logs (je connaissais pas, très complet), je n'en trouvais pas de représentatifs, le plantage se produisant n'importe quand, même sans rien faire. Donc non significatif. J'y ai vu par contre un nombre impressionnant de mots manquant dans le "strings.xml" de la version française. Existe-t'il déjà quelque part une version plus complète ? Sinon je peux y ajouter ce qui manque in french in ze text, à la mano, et le rendre dispo à tous.

A+
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom