Pixelview PlayTV MPEG2 doesn't work anymore (1 Viewer)

xikinhu

Portal Member
April 18, 2008
18
3
Brazil Brazil
TV-Server Version: SVN Rev 20010
MediaPortal Version: 1 RC2
MediaPortal Skin: BlueTwo
Windows Version: Win XP SP2
CPU Type: AMD Athlon Barton 2600+
HDD: 1x HD Samsung 250Gb IDE 7200RPM 8Mb Buffer + 1x HD Samsung F1 750Gb 7200RPM 32Mb Buffer
Memory: 768Mb Kingston (1x256Mb, 1x512Mb)
Motherboard: A7N8X-E
Video Card: ATI Radeon 9600 Pro 128Mb 128Bits
Video Card Driver: Catalyst 8.263
Sound Card: Creative Sound Blaster Live! 5.1 Digital
1. TV Card: PixelView PlayTV MPEG II
1. TV Card Type: Analog card(software encoding)
MPEG2 Video Codec: Intervideo Video Decoder
MPEG2 Audio Codec: Intervideo Audio Decoder
h.264 Video Codec: CoreAVC Video Decoder
Satelite/CableTV Provider: Viamax (www.viamax.com.br)

I've recently updated my Media Portal from 0.2.3 to 1.0 RC2 but the TV doesn't work anymore. The TV Tuner is detected, but they dont scan no one channel, and some errors appear on logs.

I have attached the error logs and the definitions of my card for Media Portal 0.2.3
 

Attachments

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Seems like it doesn't find a encoder to use in TV-Server, old & new tvengine doesn't work in the same way, we don't use CaptureCardDefinitions.xml there, have you tried some other encoders?

    Regards
    Roy
     

    xikinhu

    Portal Member
    April 18, 2008
    18
    3
    Brazil Brazil
    Ronilse, thanks for the reply.

    I have all softwares/encoders mentioned in the software requirements section. Unfortunately, it doesn't work.
    Another idea?

    Thanks again.
    Jr.
     

    xikinhu

    Portal Member
    April 18, 2008
    18
    3
    Brazil Brazil
    I have recently updated my Media Portal to 1.0RC3, but, my TV Card isn't work yet.

    Can anyone have a solution?

    Thanks
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Can anyone have a solution?
    Hauppauge.com, it called the PVR150, sorry if i sound flippant, but your AMD Athlon Barton 2600+ would never cope with encoding software wise with your existing TV card and Mediaportal, so one of them has to go, just hope its not MP

    :sorry:
     

    xikinhu

    Portal Member
    April 18, 2008
    18
    3
    Brazil Brazil
    Paranoid,

    the problem is that here in brazil, it's not easy to find the hauppauge cards or any other hardware encoding cards for a just price, or even for any price.
     

    finrudd341

    Portal Pro
    February 24, 2008
    208
    16
    Sao Paulo, Brazil
    Brazil Brazil
    xikinhu,

    Did you find a solution to this at all? I am about to start the second phase of my HTPC project, which is adding the TV cards. My HTPC is on a boat between Singapore and Brazil at the moment, so I hope the nice people in Santos allow it through! :D

    Living in Sao Paulo, it looks like it will be cable TV I am getting, although I am still researching this.
     

    xikinhu

    Portal Member
    April 18, 2008
    18
    3
    Brazil Brazil
    xikinhu,

    Did you find a solution to this at all? I am about to start the second phase of my HTPC project, which is adding the TV cards. My HTPC is on a boat between Singapore and Brazil at the moment, so I hope the nice people in Santos allow it through! :D

    Living in Sao Paulo, it looks like it will be cable TV I am getting, although I am still researching this.
    Well, I'm back to the old TVPlugin builtin the MediaPortal instead of use the TVServer. But, this is not the best solution. Its so hard to find hauppauge cards here, but I'm still on the battle. My Pixelview PlayTV MPEG2 is not a sample of quality. It uses almost all the processor and much memory to encode video and the quality is far of good. If you find any good card, please, tell me.

    PS: Eu sou de Florianópolis / SC
    Abraços
     

    finrudd341

    Portal Pro
    February 24, 2008
    208
    16
    Sao Paulo, Brazil
    Brazil Brazil
    OK - I will let you know how I get on. I guess you are using satellite in Floripa right? Lovely place by the way - I stayed in the North of the Island a few years ago - paradise.. :D

    I am going to use a Floppy DTV card (as they seem fairly committed to making Media Portal work) and Nettv cable service in Sao Paulo.

    tchau,


    digital everywhere - digital TV cards for PC, Laptop and HTPC
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom