Playback of still in progress recording (1 Viewer)

allanp81

Portal Pro
October 24, 2006
917
41
If I start a tv programme recording, and then start watching it back while it's still recording the time bar never updates itself as to how of the show it still left to play. For instance:

I record a 30 minutes programme
I start watching back 10 minutes after it has started
The time bar will show me that I am at the start of a 10 minute clip
This should update second per second as I watch it back so that whenever I press the info button the time at right hand of the bar should be increasing
Only it doesn't, it remains saying 10 minutes
If I get to 11 minutes in and decide I'm bored and want to skip forward 5 minutes I can't
Instead what happens is that it immediately says end where the time is on the right and seems to take me back to a point further back than where I was watching when I decided to skip forward

Can anyone else replicate this? I've always had this issue but assumed it would've been sorted now. I'm using indigo 2.2 skin but have exactly the same issue with bluetwo etc.

I'm not really sure what logs you need me to attach but I've included the tsreader.log as this seems to show where it is going wrong in my eyes.
 

infinite.loop

Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    I'm not really sure what logs you need me to attach but I've included the tsreader.log as this seems to show where it is going wrong in my eyes.
    as the guideline says, ALL logs. ;)

    easy way to generate clean files (as the guidelines says)

    Start -> Team MediaPortal -> MediaPortal -> MediaPortal Debug

    Reproduce the issue (re-do the steps above you posed), after issue is reproduced, close MediaPortal and attach the created log.zip file located on your desktop.

    :D


    I start watching back 10 minutes after it has started
    The time bar will show me that I am at the start of a 10 minute clip
    This should update second per second as I watch it back so that whenever I press the info button the time at right hand of the bar should be increasing
    Only it doesn't, it remains saying 10 minutes
    i just tested this here and infact it updates in realtime on my PC.

    this means that if i.e. pause the playback and watch at the timeline, i see it going up on the right side 5:31, 5:32, 5:33 and so on.

    if i contune watching for 10 minutes, and pause the playback again to see the timeline, it says "15:32".
    so everything works as expected in my singleseat system.
     

    allanp81

    Portal Pro
    October 24, 2006
    917
    41
    Just for your info as well, I've always had this issue as far back as I can remember. Before I upgraded to 1.0 rc1 I was using build 17500 of 2.3 and had the issue then and just assumed it was an issue with that build.

    Sorry for being thick, but I don't get what you mean about the linkback thing.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    K Flickering live TV playback Newcomers Forum 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
    I Video Playback Stuttering General Support 45
    horned_reaper [solved] Music playback hangs General Support 58
    bta489 [solved] System goes to Standby during Amazon Prime Playback OnlineVideos 2
    A 1.24.0 1.24 Kills 3D MVC playback on MadVr 1.24 Pre Release 66
    Z [solved] DVD playback is super glitchy General 2
    A Working server, no video playback on client General 5
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    Glith Sound stops working after first playback 1.21 88
    G Mediaportal2 supported formats General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    joecrow Refresh rate not returned to default after 3D playback 1.21 Pre Release 0
    bta489 [solved] Stuttering playback of edited recordings watch/edit Videos 2
    A TV playback intermittently stops on clients Television (MyTV frontend and TV-Server) 4
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    M Music playback stops after certain files 1.19 0
    J Bluray playback: How to revert back to Select Play Mode after stopping playback? Watch / Listen Media 2
    joecrow BD Playback with External Player (Unnecessary Menu) 1.19 5
    osre Audio issues with MKV Playback in MP2.1.3 General 5
    joecrow MP 1.19 BD Playback with External Player (Unnecessary Menu) General Support 0
    R How to launch Stereoscopic Player for 3D MKV OffTopic 4
    Similar threads

























    Top Bottom