Playback Problem, sometimes I cant play some videos

Discussion in 'OnlineVideos' started by arneman, September 21, 2009.

  1. arneman

    arneman Portal Pro

    Joined:
    February 20, 2007
    Messages:
    105
    Likes Received:
    26
    Gender:
    Male
    Location:
    Oldenburg
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi!

    I'm having strange problems with the onlinevideos plugin:

    No matter wich host I choose (Youtube, Apple, DasErste....) sometimes the videos won't play. After "starting" playback there is a freeze for about 2-5 sec and after that it says: "Abspielen nicht möglich" (german, wich means: Couldn't play) and below "Audio Codec: [nothing]"

    The strange thing is, that if i try to play the same video again and again it sometimes works after a few times. Because of that I assume that it is not a codec problem. At the moment graph edit shows: FLV-Splitter (from 2009-04-28) and as video codec CoreAVC (1.9.5) and as audio codec ffdshow (rev3069). The graph screen is included in the log files. I even tried different codecs, with and without reclock and so on.. nothing worked. The most videos (if playback works) also have audio stutter within the first 3-5 secs.



    In the attached logs you could see, that i started a video (successfully), stopped it after a few sec of playback. Then I started the SAME video again and I got an error as described above.

    Has anyone an idea what could be wrong?

    Kind Regards

    Arne
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. datfreak
    • Premium Supporter

    datfreak MP Donator

    Joined:
    March 19, 2006
    Messages:
    157
    Likes Received:
    9
    Ratings:
    +10 / 0
    I get the same issue.. Some youtube works 100% but some get:
    can't play *filename*
    Audio Codec

    Weird thing is that it works if i change the onlinevideos settings for Youtube to "normal" instead of the standard "high".

    Try and see if it works for you. But I really prefer it in high if possible.

    Does not just happen in youtube either..


    mysetup is
    xps3 - mp 1.1 - saf19 (i tried the new test saf ,which was no better) - current online video.

    any ideas?

    the problem is mentioned in the onlinevideo sticky codec thread .. good to see we arnt the only ones with the prob.

    When I back out of MP there seems to be lots of white tray icons - is this HM splitter? They vanish when I hover over them. - this only happens after the videos will not play.

    an example of a file that will not play in high(but works in normal) is :

    YouTube - Jeremy Clarskon tests a 1000hp Nissan Skyline R33 GTR
     
  4. MaxMan23
    • Premium Supporter

    MaxMan23 MP Donator

    Joined:
    September 8, 2007
    Messages:
    380
    Likes Received:
    36
    Ratings:
    +45 / 0
    Home Country:
    Germany Germany
    Me too.
    Ebend einene Sendung unter ZDF geschaut und die nächste lief dann nicht mehr.
     
  5. arneman

    arneman Portal Pro

    Joined:
    February 20, 2007
    Messages:
    105
    Likes Received:
    26
    Gender:
    Male
    Location:
    Oldenburg
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I still have this problem. It is possible to save videos with onlinevides plugin on your hard disk. If I do that, I could play every saved file, no problems. But live streaming seems not to work reliable.

    I have a very fast internet connection (16Mbit), but maybe the buffer is to low, that MP try to start playback of the stream to early.


    I also recognized that some saved files from other hosters have no file-extenion. After attaching a ".flv" to the filename it works. But I think this is another hoster specific issue.

    Regards

    Arne
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!