Playing Music not possible after watching TV/Video (BASS engine) (1 Viewer)

McSeven

Portal Pro
February 24, 2007
67
0
Germany Germany
TV-Server Version: 0.3 Engine, 04-13-2007 01-00h - Revision:14036
MediaPortal Version: 0.2.2 04-13-2007 01-00h - Revision:14036
MediaPortal Skin: Blue
Windows Version: Windows XP Prof SP2 incl. newest Windows Updates
CPU Type: Core 2 Duo 6600 2,4GHz
HDD: Samsung 160GB SATA2
Memory: 2Gig
Motherboard: Asus P5LD2-VM/C
Motherboard Chipset: Intel 945G
Motherboard Bios:
Video Card: MSI nVidia Geforce 7300, 256MB RAM
Video Card Driver:
Sound Card: Realtek 8 Channel HD Codec
Sound Card AC3: no AC3
Sound Card Driver:
1. TV Card: Pinnacle 3010iX (310iX) Dual DVB-T Pro PCI-E
1. TV Card Type: dual tuner analog and DVB-T
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Cyberlink PowerDVD7
MPEG2 Audio Codec: Cyberlink PowerDVD7
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote: Windows MCE Remote & Keyboard
TV: Hitachi PJ-TX300
TV - HTPC Connection: DVI->HDMI Cable, 7.5m

First I play Music; works fine. Then I switch to TV or Video without stopping the music (doesn't really matter if stopped). And watch some seconds video. Then I switch back to music and click the same tune again or another tune. The last song of the album will highlight (not the one I clicked!) but nothing will be played.

How to reproduce:
see above
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    You should uninstall TV Plugin & TV Service when testing MP 0.2.2.0 bugs, or post bugs with TVE3/plugin in correct forum, some of your bugs can be because some files are copied(after TV Plugin install) to plugins\windows folder & they shouldn't be there ;)

    Regards
    Roy
     

    McSeven

    Portal Pro
    February 24, 2007
    67
    0
    Germany Germany
    oh I'm so sorry, I just thought that any bug concering SVNs should be put here. And most times, the bugs I reported yesterday don't involve TV plugin (or you already moved them :D), shall I test the SVN-bugs again without TV plugin? Seven
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    The bugs are added to forum which they belong, because issues like you have here, which can be caused by some files which shouldn't be copied to plugins dir are when installing TV Plugin.
    Did see this issue with TV Plugin installed but after removing the files which shouldn't be there, it worked fine.
    So a clean MP 0.2.2.0 + SVN it's best for when testing, but you can try to remove the files listed & retest.

    The files which shouldn't be there are:
    BassRegistration.DLL
    Microsoft.DirectX.Direct3D.DLL
    Microsoft.DirectX.Direct3DX.DLL
    Microsoft.DirectX.DLL

    Regards
    Roy
     

    McSeven

    Portal Pro
    February 24, 2007
    67
    0
    Germany Germany
    ok, that seemed to do the trick... changed topic icon to "fixed"...
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi
    & thanks for reporting back, moved to fixed bugs.

    Keep on testing, we need to nail them ;)

    Regards
    Roy
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    2BitSculptor MP 1.23.. music stops playing General Support 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    G [fixed] [MP2-786] Party Music Player can only play playlists with less than 1000 items 2.2 Archive 7
    KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
    joecrow [solved] DVD won't play properly. General Support 3
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 26
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    Similar threads

























    Top Bottom